1. Download our Official Android App: Forums for Android!

Root What are your SetCPU profile settings at?

Discussion in 'Android Devices' started by xAusTiN, Jul 16, 2010.

  1. xAusTiN

    xAusTiN Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    224
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    224
    14
    38
    Cleveland, Ohio
    Just rooted my Eris and am wondering what would be the best way to use setCPU.
     

    Advertisement

  2. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #9
    Points:
    2,138
    Posts:
    22,243
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,243
    23,429
    2,138
    Male
    space alien ;)
    Indy
    I'm running Ivan's Eris Official 1.0 at 710MHz max. and 245MHz min. for my main settings. For my profiles, I've only enabled "Sleep/Standby" (set to 480 Max, 245 Min) and "Failsafe Profile" (set to 43 degrees C, 245 Max, 245 Min).

    Note: Ivan's 1.0 ROM is kernel-locked to 710MHz, so I can't go any higher without flashing Zanfur's kernel patch and a newer version of setCPU. But, I'm happy with this speed since its safe and does the job for me.

    Others have posted some of their settings here: http://androidforums.com/all-things-root-eris/98457-overclocking-hmm.html
     
  3. thenestor

    thenestor Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,038
    Joined:
    Dec 27, 2009

    Dec 27, 2009
    1,038
    316
    173
    Male
    I make webs.
    Orange, California
    Mine are similar...

    Main CPU settings: 528 min / 768 max (ondemand)
    Screen Off profile: 245 min / 480 max (ondemand)
    Temp > 43 C profile: 245 min / 480 max (ondemand)
     
  4. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #9
    Points:
    2,138
    Posts:
    22,243
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,243
    23,429
    2,138
    Male
    space alien ;)
    Indy
    ...when I can stop playing with my new "X", I'm going to start tweaking my Eris a little more (now that I've got a fallback plan)...waiting for Ivan's 1.1, Zanfurs o/c patch, newer setCPU, a little higher o/c'ing, maybe a little JIT, and Paul P's suggested radio...(got some more researching to do :D)
     
  5. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Battery life on my device was suffering a bit until I enabled a profile for "screen off/sleep," as many are doing, and set it at 245/245.

    I found no perceivable response difference coming out of sleep to the home screen at 710/710 in Aloysius Snow.
     
  6. fmadrigal

    fmadrigal Well-Known Member
    Rank:
    None
    Points:
    68
    Posts:
    172
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    172
    174
    68
    Insurance Broker
    Cerritos

    I'm going to try that. Every time I increase the CPU setting to 768/245 my screen goes black and I have to reboot. Maybe a little too much for my phone.

    I'll try 710/710.
     
  7. Asterdroid

    Asterdroid Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    989
    Joined:
    Mar 24, 2010

    Sorry for the noob question but should I be checking off "Set on Boot" for my profiles? I'm setting up my girlfriend's phone, and I'm used to switching kernels to change my OC settings (Incredible).
     
  8. Podivin

    Podivin Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    3,679
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    You leave 'set on boot' unchecked until you're sure your Eris is stable at the settings you've chosen, otherwise there is the possibility of landing yourself in a boot loop. Once stable you can select set on boot.
     
  9. Asterdroid

    Asterdroid Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    989
    Joined:
    Mar 24, 2010

    Got it! Thanks much.
     
  10. Asterdroid

    Asterdroid Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    989
    Joined:
    Mar 24, 2010

    Please delete. Posted in the wrong thread by accident.
     
  11. willdogs

    willdogs Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    665
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    665
    211
    113
    Is 43C the right temp to set the alarms at?

    I've been using my Eris to browse some photos and do some we surfing and it kept setting off TEMP and FAILSAFE alarms.

    Can I bump up to 45C safely?

    My current settings are same as thenestor

    Main CPU settings: 528 min / 768 max (ondemand)
    Screen Off profile: 245 min / 480 max (ondemand)
    Temp > 43 C profile: 245 min / 480 max (ondemand)
     
  12. Nickboxer7

    Nickboxer7 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    Jul 13, 2010

    Jul 13, 2010
    14
    2
    16
    EDIT: But then again if you are just web browsing and hitting that failsafe you might want to put down your main CPU setting a bit. Mine only hit failsafe while charging or out in the sun. Not just casual use at all.

    I wouldn't worry about it too much. I tried setting a 40C failsafe and even 45 I believe but it always hit it in my car while I was charging and running music or gps. IDK about all of you but my phone gets hella hot in a hot car, plugged into charger, while running something. I just turned the failsafe off completely right now b/c I have never had an issue with not having it set before.
     
  13. willdogs

    willdogs Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    665
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    665
    211
    113
    Thanks

    I think it's the "Gallery" app which is very CPU intensive. I only seem to set off alarms while using that app to look at pics for more than 5-10 mins.

    Also I was outside and it is 90+ degrees right now.

    I'm in my house with the A/C on full blast and no more alarms.

    Still Learning tho!

    Thnks
     
  14. ppbb

    ppbb Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    191
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    191
    6
    36
    Have a question regarding the main screen vs profiles settings. When i switch the main screen to 710/480 it freezes. Then reboots. But when I select higher values in the profiles and enable them everything is fine.

    Do the profile values over ride the main screen or is the main screen the actual OC value?
     
  15. ppbb

    ppbb Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    191
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    191
    6
    36
    Also I'm getting around 2.603benchmark when running linpack test.
    Currently rooted running aloysius v11.
     
  16. wildtouch83

    wildtouch83 Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    405
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    405
    24
    58
    I have been tweaking my SetCPU profiles lately. I'm running WW4.4 ROM with these settings

    Main Profile 528 min / 729 max
    Battery < 35% 480 min / 604 max
    Temp > 43C 245 min / 528 max
    Screen off 245 min / 480 max

    These get me an average of 3.10 Linpak scores, but most of all, a phone that never lags. I hope my battery life doesn't suffer. I shall keep an eye on it.
     
  17. ppbb

    ppbb Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    191
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    191
    6
    36
    No more lag for me either. My mflops may not be the fastest, but compared to how the ozone was stock (pre root) and there is really no comparison. All the apps load fast, the dialer/phone never lag now.

    So happy I rooted. The OC thing i still have to spend more time to learn and figure it all out.
     
  18. zerocool79346

    zerocool79346 Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    978
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    978
    432
    113
    I had absolutely amazing battery life this weekend while I had good signal (like 60 hours) with my profiles set at:

    Main: 768/480
    Screen off: 480/245
    Temp Failsafe at 44.3: 480/122

    Hit the failsafe once while running Nav and charging in a 100*+ car, good thing was that the nav ran fine with that 480 max and the temp dropped like a rock after I took the back off. Linpack's are consistent 5+, running CELB 2.8
     
  19. AdrianC14

    AdrianC14 Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    776
    Joined:
    Dec 29, 2009

    Dec 29, 2009
    776
    62
    78
    California
    Running CELBv2.8

    Main: 787/528
    Temp >43.0 C: 480/245
    Screen off: 528/480
    Charging USB/Full: 787/528 (I use my phone when it is in its dock)
    Charging AC/Full: 528/480
     
  20. IzelTokatl

    IzelTokatl Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    580
    Joined:
    Dec 11, 2009

    Dec 11, 2009
    580
    90
    78
    a lifehacker
    Southern California
    all with scaling On Demand. Using SetCPU 2.0.1, and Zanfur's kernel (but I dont want to blow my CPU so I dont peak over 710). Also using JIT, but dont think that is relevant to any of this.

    Main Profile 19min / 710 max
    Screen off 19min / 245 max
    Battery < 11% 19min / 245 max
    Temp > 43C 19min / 245 max

    I'm going as low as 19 without any issues, I want the least amount of load when its off or not needing power, the on demand (if its working like a PC should throttle it up to peak on the highest load as needed, so the min shouldn't/hasn't been an issue so far.
     
  21. AdrianC14

    AdrianC14 Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    776
    Joined:
    Dec 29, 2009

    Dec 29, 2009
    776
    62
    78
    California
    Ok so I've been testing and changing my profiles. I noticed if I clocked the max of my Screen off and charging profiles under 528MHz, the screen will take about 2-5 seconds to turn on when I receive a call. It was annoying to me so I clocked the max at 604 and when I receive a call, the screen turns on right away.
     

Share This Page

Loading...