1. Download our Official Android App: Forums for Android!

What happened to Google Nav?

Discussion in 'Android Devices' started by JMac202, Jun 23, 2010.

  1. JMac202

    JMac202 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    496
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    496
    150
    68
    I had a Version 2 Evo and exchanged it at BB for a new one (Version 3) that didnt have dust under the screen. Well now I no longer have Google Nav on my phone preinstalled. The one with the little blue compass arrow. I cant find it in the market place. Am I blind? I really liked that one the best.

    Any ideas?
     

    Advertisement

  2. utee05

    utee05 Member
    Rank:
    None
    Points:
    36
    Posts:
    40
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    40
    2
    36
    ATX
    I'm not sure why it wasn't pre-installed, but you should still be able to get the to the Google Nav through Google Maps. This is the route I normally take since I use maps to find the location and then just use the navigation selection within maps. As long as you have Google Maps you should be good, just won't have a dedicated icon for it.
     
  3. JMac202

    JMac202 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    496
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    496
    150
    68
    That sucks. I really liked the dedicated one.
     
  4. ScorpDX

    ScorpDX Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,642
    Joined:
    Feb 7, 2010

    Feb 7, 2010
    1,642
    375
    163
    I do some stuff and get paid for it...that's all t
    Dallas/Fort Worth
  5. cesjr02

    cesjr02 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    266
    Joined:
    May 6, 2010

    May 6, 2010
    266
    24
    38
    Does maps need to be updated? It might be installed then.
     
  6. JMac202

    JMac202 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    496
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    496
    150
    68
  7. coolguy949

    coolguy949 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    165
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    165
    17
    38
    Interactive and Social Marketing
    Orange County, CA
    It's there but it's only accessible via Google Maps when you search a POI. The second to last update of Maps added a separate icon for navigation. If you're using a stock / hard-resetted Evo then you just need to update maps to get the separate icon.
     
  8. zamardii12

    zamardii12 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    169
    Joined:
    May 30, 2010

    May 30, 2010
    169
    65
    53
    You're all wrong... I had the same problem...here's what you do to get the blue icon back...

    1. Update Google Maps
    2. Turn phone off then turn it back on
    3. Hold finger on home screen then look under "apps" for "Navigation." You'll see the icon with the blue arrow pointing up.

    Done.
     
  9. zamardii12

    zamardii12 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    169
    Joined:
    May 30, 2010

    May 30, 2010
    169
    65
    53
    You're all wrong... I had the same problem...here's what you do to get the blue icon back...

    1. Update Google Maps
    2. Turn phone off then turn it back on
    3. Hold finger on home screen then look under "apps" for "Navigation." You'll see the icon with the blue arrow pointing up.

    Done.
     
  10. JMac202

    JMac202 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    496
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    496
    150
    68
    You're wrong. Post number 7 worked for me. So obviously he/she wasnt wrong.
     
Tags:

Share This Page

Loading...