1. Are you ready for the Galaxy S20? Here is everything we know so far!

What happened with the website?

Discussion in 'Android Lounge' started by Dannydet, Jun 19, 2021.

?

Anyone else?

  1. Yes

    50.0%
  2. No

    50.0%
Multiple votes are allowed.
  1. Dannydet

    Dannydet Extreme Android User
    Thread Starter

    I kept getting this...on my android phone using Chrome for the last couple of days.
    Anyone else? Screenshot_20210619-071556.png
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Madd61

    Madd61 Well-Known Member

    Yes.


    [URL="https://androidforums.com/threads/sms-question.1336228/#post-8036096


    It's apparently caused by something connected with something else while in a same or different scenario in or out of sequence with this or that other thing that's not or may be related to the first two things or another thing.

    That cleared it up for me, and I expect for you too.

    Also there were reports on other threads of different other things not or unconnected with whatever it was you were asking.
     
    ocnbrze and Dannydet like this.
  3. Dannydet

    Dannydet Extreme Android User
    Thread Starter

    Thanks Madd61...
    That clears things up a bit.
     
    ocnbrze and Madd61 like this.
  4. Madd61

    Madd61 Well-Known Member

    You're welcome. ( You saw the link, right?)

    Apparently @Rob is under there now in overalls, with a spanner and an oil can.

    Other reports of TFA not working by Moody Blues, etc
     
    ocnbrze and Dannydet like this.
  5. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    it should be fixed by now.....it has for me at least.
     
    Dannydet likes this.
  6. Dannydet

    Dannydet Extreme Android User
    Thread Starter

    Yep all good now
     
    Madd61 and ocnbrze like this.
Loading...

Share This Page

Loading...