1. Download our Official Android App: Forums for Android!

What .sbf do i need? Please help!

Discussion in 'Android Apps & Games' started by -Nix-, Jul 19, 2011.

  1. -Nix-

    -Nix- Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    2
    0
    5
    Well, i had fission ROM. It started messing up and having errors. So i decided to go back to my stock rom. I didnt create a backup (stupid i know) so i got a .sbf. I installed 2.4.33. I got a boot loop. So i tried 2.4.29. Same thing i got a boot loop. My sister and i got our phones the same day. Same phones. I got her's and went to settings, about phone, and saw that it says Android 2.2 so does this mean i need an sbf 2.2? If so where can i find it? Or if not how do i know what sbf i need?
     

    Advertisement

  2. Yeahha

    Yeahha Usually off topic
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    You may want to post in the appropriate all things root section for your phone. You should still be able to flash the rom you were on previously
     

Share This Page

Loading...