1. Are you ready for the Galaxy S20? Here is everything we know so far!

what's happened to my root access

Discussion in 'Android Devices' started by thefletch, Sep 15, 2011.

  1. thefletch

    thefletch Member
    Thread Starter

    Hi I have been rooted for a while, today I decided to flash MIUI 1.9.9 all went well but then I tried installing an app that required root access only to be told I DON'T have it I can't understand why?????

    just because I'm in a wheelchair doesn't mean I'm STEPHEN HAWKINGS!!!
     


  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    What app? And do other root apps (such as Ti Backup) still work?
     
  3. thefletch

    thefletch Member
    Thread Starter

     
  4. thefletch

    thefletch Member
    Thread Starter

    just to let you know I have done a factory reset but that didn't fix it
     
  5. jayroller

    jayroller Well-Known Member

    Open Superuser, click the menu button then 'settingss - there's a toggle switch to turn Root Permissions on and off. Turn it on, and there you go. :)

    Apparently it's meant as a 'security feature', although I fail to see how, considering it just stops programs asking for root... Ah well, I still love the rest of the rom! ;)
     
    Tyseyh and thefletch like this.
  6. thefletch

    thefletch Member
    Thread Starter

    that did trick learn sumat new every day (well you do if your me) cheers man
     
  7. DNick

    DNick Android Enthusiast

    Happened to me. But I remembered reading about that, and it worked
     
  8. Jebat36

    Jebat36 Lurker

    Hi everybody.

    my HTC desire with white screen after push power button and still froze like that.can anybody advise me how to solve this matter.

    thanks.
     
  9. Abdur

    Abdur Android Enthusiast


    Did you try to pull the battery?
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...