1. Download our Official Android App: Forums for Android!

What's with YouTube?

Discussion in 'Android Devices' started by Fabis94, Feb 20, 2011.

  1. Fabis94

    Fabis94 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Oct 3, 2010

    Oct 3, 2010
    6
    0
    5
    Since i bought this phone (September) the YouTube app has always worked fine, but recently about when the new version came out, i can't watch any videos anymore (on the same WiFi network i used before). I always get the error "There was a problem while playing - Touch to retry"

    What happened?
     

    Advertisement

  2. JamesT

    JamesT Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    144
    Joined:
    Sep 3, 2010

    I always hit the red HQ to turn it grey while it is loading. It seems to run better without high quality.
     
  3. Fabis94

    Fabis94 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Oct 3, 2010

    Oct 3, 2010
    6
    0
    5
    The icon only appears for a split second so i cant do it. Before it worked fine why do i need. to watch vids in bad quality now?
     
  4. theParanoid04

    theParanoid04 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jun 21, 2011

    Jun 21, 2011
    7
    0
    5
    Remove avi files from your device. This is what i noticed... after playin an avi file, my mp4 h264 playback was choppy. I restarted to find everything ok. Played avi, mp4 gone! If u wanna use mp4 h264, stick to it completely or else go for only avi ones. This solved my youtube issue too! I searched all forums but no help. This is what solved my problem. Hope it works :)
     
Tags:

Share This Page

Loading...