1. Are you ready for the Galaxy S20? Here is everything we know so far!

What's wrong with Kies?

Discussion in 'Android Devices' started by Bodrey, Dec 28, 2011.

  1. Bodrey

    Bodrey Newbie
    Thread Starter

    I downloaded and installed the latest version of Samsung Kies on XP but I can't get my Galaxy Ace to connect to it. I don't know why. It just says "Connecting..." perpetually and goes nowhere. Frustrating to say the least. Has anyone else had the same problem? :mad:
     


    EddyR likes this.

    1. Download the Forums for Android™ app!


      Download

       
  2. elbmek

    elbmek Well-Known Member

    I answered this same question only yesterday, its windows fault, its dropped the usb driver.
     
  3. Brian566

    Brian566 Well-Known Member


    Yes it seems a few have had the same problem just reinstall its the USB drivers !!
     
  4. Bodrey

    Bodrey Newbie
    Thread Starter

    I still can't connect even after re-installing the USB driver. Eventually the program times out and says my phone is the problem and to reboot it. I've tried this too. Still, can't help but wonder if there's a setting on my phone that needs to be adjusted(?)
     
  5. elbmek

    elbmek Well-Known Member

    its not the phone
     
  6. ayush29k

    ayush29k Android Expert

    What service pack are you using?
    Ace requires at least SP3.
     
  7. Bodrey

    Bodrey Newbie
    Thread Starter

    I just installed it thinking that might be the cause of the problem. I'll let you know if I'm now able to connect.
     
  8. elbmek

    elbmek Well-Known Member

    SP3 - android or Windows 7? getting a bit lost there:thinking:
     
  9. Bodrey

    Bodrey Newbie
    Thread Starter

    SP3 for XP. It didn't make a difference - still can't connect.
     
  10. SashiX

    SashiX Well-Known Member

    Try to download more drivers from you mo-bo official web page.
     
  11. elbmek

    elbmek Well-Known Member

    It been so long since I had XP I have forgotten all the tweaks.
     
  12. Bodrey

    Bodrey Newbie
    Thread Starter

    I got it working, but I don't know what the trick was although I just updated the chipset driver. That might have done it...
     
  13. elbmek

    elbmek Well-Known Member

    After the re-installation its fine but the upgrade downloads but still refuses to work, getting to 100% then says I have no internet = pillock!
     
  14. elbmek

    elbmek Well-Known Member

    Well, today have wasted 2 hours trying to get KIES to even see my phone - with no luck. Uninstalled, re-installed no difference.
     
  15. Bodrey

    Bodrey Newbie
    Thread Starter

    Elbmek, do what I did... make sure you're running the latest chipset driver for your PC/laptop and have the latest updates. I didn't even have SP1 installed before I tried the first time. Once I installed SP3 voila! I was able to connect. I wish someone could make a Kies alternative for Linux. There are some things I still can't do without Windoze...
     
  16. elbmek

    elbmek Well-Known Member

    I am on windows 7 and all is up to date. As for the chipsets, not sure about how to and where to???
     
  17. Bodrey

    Bodrey Newbie
    Thread Starter

    You need to download the latest chipset for your motherboard.
     
  18. elbmek

    elbmek Well-Known Member

    Ah! Think I did that about 4-6 months ago, will have a look, and thanks. Not sure if it would be effective, it may be just a coincidence.
     
  19. Robin Davies

    Robin Davies Lurker

    Had exactly same problem as mail at start of thread - cannot link phone to Kies via usb, but can link phone direct to PC via same USB port without Kies, and can connect any other device as well and they work.
    It WILL link to Kies if degug is ticked on
    It is no good blaming windows [ mine is XP SP3 fully up to date] the fault is with the Kies or the phone. It is unreasonable to suggest upgrading an existing PC for Samsung's failings!

    Does anyone have real solution do this?, or will it be ok to use Kies with the debug left on permanently to update firmware and add other data??
    Robin
     
  20. elbmek

    elbmek Well-Known Member

    Did another reinstall, currently working, or was!
     
  21. kouyamz143

    kouyamz143 Lurker

    ill just do it in my loptop lol
     
  22. socrates0

    socrates0 Android Enthusiast

    In my case I have SP3 with all the latest updates till this week :) but when i tried to install Kies it started to download .Net 4, first time it failed but the second time it went thru albeit taking a very long time to install the .Net 4
     
  23. elbmek

    elbmek Well-Known Member

    what I hate is the download sites that say download here only to find its a totally diff program, very annoying.
     
  24. Bodrey

    Bodrey Newbie
    Thread Starter

    Me again... it's back to not working. WTF(?):mad:
     

Samsung Galaxy Ace Forum

The Samsung Galaxy Ace release date was February 2011. Features and Specs include a 3.5" inch screen, 5MP camera, 278GB RAM, Snapdragon S1 processor, and 1350mAh battery.

February 2011
Release Date
0
Reviews
Loading...
Similar Threads - What's wrong Kies
  1. Rgarner
    Replies:
    6
    Views:
    357
  2. kylabeardad
    Replies:
    6
    Views:
    448
  3. UbinTook
    Replies:
    10
    Views:
    438
  4. rickjohnson78
    Replies:
    1
    Views:
    371
  5. spman
    Replies:
    0
    Views:
    303
  6. Milo Williamson
    Replies:
    5
    Views:
    316
  7. sachertorte
    Replies:
    3
    Views:
    404
  8. UhhhhhINeedHelp
    Replies:
    7
    Views:
    1,455
  9. Sanjit Keksar
    Replies:
    4
    Views:
    1,926
  10. anwul62
    Replies:
    3
    Views:
    3,553

Share This Page

Loading...