1. Are you ready for the Galaxy S20? Here is everything we know so far!

WhatsApp! Messenger supports

Discussion in 'Android Devices' started by GorenTz, Feb 5, 2011.

  1. GorenTz

    GorenTz Lurker
    Thread Starter




    1. Download the Forums for Android™ app!


      Download

       
  2. Munhoz

    Munhoz Newbie

    Technically no, because the WhatsApp Messenger requirements are Android 2.1 or above. The Motorola i1 has the 1.5 version.
    Even though, you can give it a try for yourself, but I don't believe it's gonna work.

    http://http://www.whatsapp.com/android/
     
Loading...
Similar Threads - WhatsApp Messenger supports
  1. john123marshal
    Replies:
    4
    Views:
    510
  2. leonida20
    Replies:
    0
    Views:
    364
  3. Kuanyin
    Replies:
    5
    Views:
    730
  4. designerblr
    Replies:
    1
    Views:
    1,004
  5. neuronetv
    Replies:
    0
    Views:
    491
  6. TheOneGuy
    Replies:
    0
    Views:
    457
  7. Jerome Viviano
    Replies:
    1
    Views:
    407
  8. FaustBottomText
    Replies:
    3
    Views:
    1,181
  9. factchaser
    Replies:
    7
    Views:
    1,221
  10. PeteA
    Replies:
    0
    Views:
    404

Share This Page

Loading...