1. Download our Official Android App: Forums for Android!

When I browse to google.com something weird happens

Discussion in 'Android Devices' started by gh0atd, Feb 8, 2010.

  1. gh0atd

    gh0atd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    88
    Joined:
    Dec 28, 2009

    Dec 28, 2009
    88
    0
    15
    The problem that happens is tuat google thinks I am Spanish and therefor makes google.com display in Spanish. I tried changing and deleting the cache in the browser, tried changing the local settings, nothing wants to work? Right now I have set my homepage to the English version using the url codes, but that is only a temp fix. Istherea permanent fix?
     

    Advertisement

  2. mbell75

    Rank:
    None
    Points:
    78
    Posts:
    981
    Joined:
    Jan 16, 2010

    Jan 16, 2010
    981
    77
    78
    SoCal
  3. Konikub

    Konikub Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    241
    Joined:
    Dec 25, 2009

    Dec 25, 2009
    241
    42
    43
    Manager
    I had the same thing happen to me....was going on for a few days, maybe even a week. Then it just went right back to english.
     
  4. momoceio

    momoceio Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,235
    Joined:
    Dec 14, 2009

    Dec 14, 2009
    1,235
    149
    163
    Sr. Systems Administrator
    St. Louis
    I had this happen to our entire network at my last Job because Google had our public IP registered with it's location in France. I'm not sure how they determine location for mobile phones, but typically is based off of your IP network.
     
  5. gh0atd

    gh0atd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    88
    Joined:
    Dec 28, 2009

    Dec 28, 2009
    88
    0
    15
    Well, I did two things, but I am not sure which one fixed the problem.

    I first deleted all of the saved settings through the Manage Applications menu for the Browser Application.

    Then, I reset the Location settings (turned everything off and on again) and was prompted for Google's consent again.

    I am thinking the later fixed it. Still weird though that it thought I was in that location for whatever reason.

    mbell, I don't know what you said.
     
  6. cvam1985

    cvam1985 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    153
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    153
    1
    36
    Mine was in French for about a week. I thought it was one of Google's tricksy "ha ha" things the first day. Then it became annoying. Went away on its own.
     
  7. mengy007

    mengy007 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jan 8, 2010

    Jan 8, 2010
    11
    0
    15
    On mine there was a link down at the bottom called "Google in English" which turned off their location service
     
  8. PrO1210

    PrO1210 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    94
    Joined:
    Jan 24, 2010

    Jan 24, 2010
    94
    2
    36
    NY
    same here,mine was in Chinese last time...
     
Tags:

Share This Page

Loading...