1. Download our Official Android App: Forums for Android!

Support where did my g3 go!?!?!?!

Discussion in 'Android Devices' started by pirate943, Jul 9, 2010.

  1. pirate943

    pirate943 Well-Known Member
    Thread Starter
    38

    Apr 29, 2010
    207
    10
    38
    ok so out of the blue my data coverage disappeared. soft reset, nothing. take the battery out, nothing. when i go under wireless and networks it just says 'mobile network turning on' in a grayed out box... the same thing happened to by blue tooth about 2 weeks ago. this phone is starting to piss me off! any ideas?
     

    Advertisement

  2. jayjay1122

    jayjay1122 Android Expert
    163

    Mar 12, 2010
    1,456
    338
    163
    Network Engineering and Data Communications
    I'll be where I'm at!
    This is just a stab in the dark, but when I had my Eris and was using the HTC Toggle Widget for Mobile Network, I found that it caused a problem with my 3G working properly...The same issue might have affected your bluetooth.

    I found that if I disabled mobile network it would be really hard to get it to turn back on and I repeatedly got the same message as you...(Mobile Network Turning On).

    I absolutely HATE giving this recommendation, but you may need to perform a factory reset and if you use a widget for Mobile Network, try avoiding it for a while...

    Keep us updated as someone else may have suggestions too!!
     
  3. lowlyworm

    lowlyworm Well-Known Member
    58

    Mar 28, 2010
    115
    14
    58
    Male
    Laboratory Automation Engineer
    Indianapolis
    It could also be a dead tower problem, if its only happening in one area. I had this problem recently, put in a ticket with VZW, and it was fixed when I got back from vacation. Using the Antennas app helped me diagnose the problem. Knowing your typical BSID for a given area helps get you to tier 2 support. If you call VZW, they will still put you through the *228 hoop.
     
  4. Faceman

    Faceman Lurker
    5

    Apr 11, 2010
    5
    0
    5
    I was having the same problems with my phone. I deleted an app called SwitchPro and that seemed to solve the problem. I don't know if you have that app installed, but if you do try deleting it and see if that works.
     

Share This Page

Loading...