1. Are you ready for the Galaxy S20? Here is everything we know so far!

Where's Android Auto?

Discussion in 'Android Devices' started by The_Chief, Feb 23, 2022.

  1. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    I connect my phone to my vehicle as usual... and it simply charges! No Android Auto, even with a known good cable.

    Is this a widespread issue?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    it works fine on my car. are you connecting via usb? or bluetooth? is this a factory head unit? or 3rd party? mine is a kenwood stereo.
     
  3. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    This is Ford Sync 3 and the Z Fold 3. It has to be model-specific to the Z Fold 3 because I used the same cable to connect my Darling Bride's Note 10+ today and Android Auto popped right up. On my Fold 3? Only charging. This is BRAND NEW as it has worked on my phone since I got it in August!
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    Hmmm not sure as I connect via Bluetooth, been working since day one. Have you tried other cables?
     
  5. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    Yes, I did: though I don't understand how the one cable would just stop working with my phone, yet work perfectly for hers. I'll keep working on this.
     
    ocnbrze likes this.
  6. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    How could it be the cable if, two weeks ago,it worked perfectly; now it doesn't; but if I disconnect my Z Fold 3 and the Darling Bride connects her Note 10+ it immediately works? No, I'm suspecting the last security patch broke it.
     
    ocnbrze likes this.
  7. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    There are a lot of complaints in the Samsung Members app about this issue, with some members suspecting Android 12. I posted this reply:

    I don't believe it's Android 12: it was working perfectly fine with my Z Fold 3 until a couple of weeks ago when my phone installed the February security patch. Since then, Android Auto is 100% broken. I've cleared app cache and data; unpaired my phone from the vehicle and reconnected it; and started all over. Connecting my phone to my vehicle does nothing but charge it... yet if my wife connects her Note 10+ using the same cable, Android Auto works fine. Her phone also has the February security patch.

    The phones have different firmware, of course: based on the other posts of Android Auto suddenly breaking on certain phone models, the technician in me suspects a line of code in the security patch of the affected devices as the culprit.

    I would respectfully challenge Samsung engineers to look at the code that is common to these devices and find out what is different from the code on the Note 10+. Somewhere in there is the cause, I believe, for Android Auto not working. Once identified, Samsung can immediately send out a supplemental patch to fix it.
     
    ocnbrze likes this.
  8. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    Here are are, seven weeks of no Android Auto on many newer devices - one look in the Samsung Members app community proves that. I'm having to plaster my phone onto my dashboard, aka ten years ago, for my road trip tomorrow (BTW I will be afk for the week). Perhaps when I return to civilization, the Android 4.1 March 2022 update will roll to devices in the US, fixing what I'm sure the February patch broke.

    EDIT:

    It didn't :mad:
     
    #8 The_Chief, Mar 19, 2022
    Last edited: Mar 22, 2022
    ocnbrze likes this.
  9. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    #9 The_Chief, Mar 30, 2022
    Last edited: Mar 31, 2022
    Alnita and ocnbrze like this.
  10. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    Isn't it "kick in the butt" irony that I received a shipping notification today - that my crowdfunded AAWireless has shipped? So I could enjoy getting into my vehicle and connecting to Android Auto without plugging my phone into the vehicle... IF Android Auto still worked!

    :mad:

    EDIT:

    And my brand new, useless cool tech arrived today! GRRRRR

    20220408_162729.jpg
     
    #10 The_Chief, Apr 3, 2022
    Last edited: Apr 8, 2022
    ocnbrze likes this.
  11. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    UPDATE:

    I went to Google's feedback form and sent this...


    I don't know who made the brainless decision to kill off Android Auto in favor of Google Assistant Driving Mode, but they need to be cleaning bathrooms and not making such important decisions.

    Assistant Driving Mode may be great for users who don't have a vehicle compatible with Android Auto: but forcing those of us who DO to use an "upgrade" that isn't nearly as versatile is a huge step backward.

    I have a Samsung Galaxy Z Fold 3: since Assistant Driving Mode only works in portrait mode, it's unusable for me. I don't have a mount for the phone and the screen is too narrow. Plus, I use WAZE and not Maps.

    PLEASE, Google: restore Android Auto for those of us who can use it, and continue development of Assistant Driving Mode for those who can't. That gives everyone something to help them on the road. What works for one, however, won't work for the other.
     
    Alnita, ocnbrze and PitCarver like this.
  12. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    Alnita and ocnbrze like this.
  13. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    UPDATE: I installed the latest version of Android Auto, 7.6, hoping it would resolve the loss of connectivity. It did not. That's the latest and greatest release from Google... which means, SAMSUNG, this is your problem to solve!

    Why is it being ignored? I used chat on the Samsung support website, and the agent told me there were no other reports of Android Auto not working! I told him to tell his boss to look in the Samsung Members community, where he would find dozens of complaints - all from owners of newer Galaxy flagships.
     
    Alnita likes this.
  14. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    I installed Android Auto version 7.7.6 and even the 7.8.1223 beta; booted into recovery and wiped system cache. Still not connecting.
     
    #14 The_Chief, Jun 4, 2022
    Last edited: Jun 20, 2022
  15. The_Chief

    The_Chief Accept no imitations!
    VIP Member Thread Starter

    June Security patch is rolling out... if I were a betting man, the cynical ol' Chief would plunk down money on Samsung continuing to gaslight this issue and not address it. Meanwhile, I bought a car mount for the Z Fold 3 - at least I can use Waze again!
     

Samsung Galaxy Z Fold3 5G Forum

The Samsung Galaxy Z Fold3 5G release date is 27 August. Features and Specs include a 7.6" inch screen, 12MP camera, 12GB RAM, Snapdragon 888 5G processor, and 4400mAh battery.

27 August
Release Date
Reviews
Loading...
Similar Threads - Where's Android Auto
  1. Airbender
    Replies:
    2
    Views:
    339
  2. radzey
    Replies:
    7
    Views:
    710
  3. Ronald J
    Replies:
    8
    Views:
    2,494
  4. max222
    Replies:
    4
    Views:
    1,599
  5. Frederik Kammel
    Replies:
    1
    Views:
    1,672
  6. Derpy40000
    Replies:
    3
    Views:
    1,689
  7. Anarchy 2021
    Replies:
    0
    Views:
    1,245
  8. FallenAngel666
    Replies:
    0
    Views:
    570
  9. FallenAngel666
    Replies:
    0
    Views:
    665
  10. Julie3322
    Replies:
    1
    Views:
    598

Share This Page

Loading...