1. Check out our app, Forums for Android! Download and leave feedback here!

Support White Noise in Background calls

Discussion in 'Android Devices' started by Goten, Jan 25, 2010.

  1. Goten

    Goten Active Member
    Thread Starter
    15

    Dec 29, 2009
    30
    0
    15
    So the phone was working fine for a few days. All calls were clear, however today when I got home and made a call the call was not clear and had a background noise that sounds like a shower or white nose. All subsequent calls I make have this background noise and I tried rebooting the phone, putting my sim card in another phone (call was clear on other phone), and tried factory resetting the nexus. The noise still persists.

    I was wondering if anyone else experienced this problem and what you would suggest I do. Thanks
     

    Advertisement

  2. Goten

    Goten Active Member
    Thread Starter
    15

    Dec 29, 2009
    30
    0
    15
    Sorry if I wasn't specific, the noise comes in from the earpiece and speakerphone. So it's what I would hear, not the other person. The other person on the line hears me fine without the noise.
     
  3. jazzman09

    jazzman09 Well-Known Member
    36

    Dec 9, 2009
    158
    9
    36
    Yes I noticed this today too, never happened, started today, doesn't happen while listening to music or video, only with calls. It is not the speakerphone, or earpiece problem don't think because I hooked up my headphones too and it was coming through them, a white noise like a shower running, only on calls, not video or anything else.

    Weird, maybe a network problem or something, gotta keep an eye on it cause it is very distracting.
     
  4. jazzman09

    jazzman09 Well-Known Member
    36

    Dec 9, 2009
    158
    9
    36
    bump anyone else getting this started 2 days ago, it's gotta be tmobile specific I am thinking?
     
  5. mobiousdigital

    mobiousdigital Active Member
    15

    Dec 30, 2009
    35
    0
    15
    Web Develloper / System Administrator
    United Kingdom
    o2 UK here and all fine. So maybe it is carrier specific?
     
Tags:

Share This Page

Loading...