1. Are you ready for the Galaxy S20? Here is everything we know so far!

white screen issue after nandroid

Discussion in 'Android Devices' started by RunVert, May 26, 2011.

  1. RunVert

    RunVert Well-Known Member
    Thread Starter

    Currently Running myn 2.2 (sometimes cm7 depending on my mood), Amon RA recovery.
    I know there are endless threads on this, but I cant seem to fix my issue.
    Just recently (last 2-3 days), whenever I make a nandroid and restore it, I get stuck on the white screen. I'll wait up to 15 minutes but I think it just freezes. After I flashed myn 2.2, coming from cm7, I made a nandroid right after it. This nandroid works, however ever since then (after installing games and apps..etc) NONE of my new nandroids boot up, they get stuck at the white screen. I always have to go back to my original nandroid and "start over".
    I have tried wiping cache, dalvic cache, ran the Caulkins zip from SD, and in recovery I check everything to backup, and nothing has fixed this issue.
    Its frustating as heck spending a day getting my phone how I want it with apps and all....just to make a nandroid and have it not work, and be forced to start over again with my original myn 2.2 nandroid, or my one cm7 nandroid that works.
    I also have darktremor installed, with my cache saved in /cache. Not sure if that makes any difference.
    ...ok Im stepping down off my frustration box. :)

    any ideas or thoughts would be appreciated.
    ..sorry to add this to the many "white screen issue" threads on here already.

    PS--- I should also add that I dropped my phone a few days ago while it was on, it landed on carpet, but my battery popped out. (ironically it fell out of my hands while installing a case). Not sure if my battery coming out while it was on...would cause this issue or not.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. beastinbolts

    beastinbolts Android Expert

    Have u tried making a nandroid on a different SD card. To see if it will work..... at least then you will know if it's your phone or the card that is malfunctioning
     
  3. youdoofus

    youdoofus Android Expert

    have you tried doing the wipes several times? Since youre going from sense to aosp and vice versa, that might be the issue. Ive read many threads where a 3-4x wipe was necessary for some users... a factory reset shouldnt be necessary, and dropping it on carpet (regardless of making the battery pop out) shouldnt be the cause if youre able to get it working again period. I mean, if you effed it up while dropping it, the problem wouldnt occur just after a rom flash.... itd be an all the time thing. Some phones are just pickier than others with regards to the aosp to sense (& vice versa) thing.... the darktremor thing shouldnt be an issue since youre wiping the cache in which its stored, so that shouldnt be it(key word there being shouldnt) long story short, try the wipes a few times...
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...