1. Download our Official Android App: Forums for Android!

Support White screen problem on Smart Lock screen

Discussion in 'Android Devices' started by King Mustard, Sep 22, 2017.

  1. King Mustard

    King Mustard Well-Known Member
    Thread Starter
    Rank:
     #285
    Points:
    46
    Posts:
    155
    Joined:
    Dec 3, 2010

    Dec 3, 2010
    155
    9
    46
    Male
    eb_smartlockwhitescreen1.png

    Unlocked SM-G955F running Android 7.0 (Samsung Experience 8.1).

    I am not using any package disablers.

    Only Gmail has been manually disabled.

    My 'Screen lock type' is PIN. I can only use PIN and Password types due to security restrictions that were applied when I added my NHS work e-mail accounts.

    Any ideas?
     

    Advertisement

    #1 King Mustard, Sep 22, 2017
    Last edited: Sep 22, 2017
  2. Shotgun84

    Shotgun84 Android Expert
    Rank:
     #59
    Points:
    443
    Posts:
    5,947
    Joined:
    May 30, 2011

    May 30, 2011
    5,947
    3,685
    443
    Whatever he said.
    Cambridgeshire, England
    Has the nhs just trusted you not to use a security method they don't approve of or have they provided you with the phone? If the latter then maybe smart lock doesn't agree with their policy?. Slightly off topic but a lot of my family work for the nhs so my hat's off to you :)
     
  3. Shotgun84

    Shotgun84 Android Expert
    Rank:
     #59
    Points:
    443
    Posts:
    5,947
    Joined:
    May 30, 2011

    May 30, 2011
    5,947
    3,685
    443
    Whatever he said.
    Cambridgeshire, England
    Re read your post and obviously your phone. Are the nhs taking your word for the lock method or are they enforcing it? My guess would still be similar though that smart lock don't work when it's been restricted :thinking:
     
  4. King Mustard

    King Mustard Well-Known Member
    Thread Starter
    Rank:
     #285
    Points:
    46
    Posts:
    155
    Joined:
    Dec 3, 2010

    Dec 3, 2010
    155
    9
    46
    Male
    Enforced, unfortunately.

    eb_trusted2.png
     
  5. HiromiS

    HiromiS Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 12, 2018

    Jun 12, 2018
    1
    1
    5
    Hi,

    My device had same sick. (Xperia XZ1 SO-01K)
    It worked with below steps.

    1. Turn off "Smart Lock (Google)" in Trust agents (Lock screen & security)
    2. Restart device
    3. Turn on "Smart Lock (Google)"
     
    SergheiT likes this.
  6. SergheiT

    SergheiT Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 2, 2018

    Jan 2, 2018
    2
    0
    5
    Male
    This solution worked on Nokia 8. Thank you.
     

Samsung Galaxy S8

Samsung Galaxy S8

Share This Page

Loading...