1. Download our Official Android App: Forums for Android!

Thread Status:
Not open for further replies.

General Why can't I get brick recovery to work?

Discussion in 'Android Devices' started by kwiknuts, Apr 16, 2016.

  1. kwiknuts

    kwiknuts Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    192
    Joined:
    Dec 3, 2014

    Dec 3, 2014
    192
    41
    53
    ok here is the background:

    My rooted Boostmobile Volt had Carbon remix rom with TWRP 3.0.0.0 and one day last week it just started rebooting itself endlessly. So I tried holding down Vol+ and Power to gt into recovery TWRP and now TWRP just reboots endlessly too. So I figured something is totally messed up lets just try the brick recovery here get back to ZV3 and go from there http://androidforums.com/threads/guide-brick-recovery.893332/ . Downloaded all correct files checked MD5's and followed procedure to a tee. Got it into Download mode holding Vol- while inserting USB just fine and see the D/L screen like I should. After running LG Flash tool correctly all I ever get is DOWNLOAD FAIL with " Device Model is Different " " Check Phone or DLL " See both pics I incluided. Even tried different USB cables. Always the same. Anyone ever encounter this problem and find a solution? Maybe I'm overlooking something. It just seems like it doesn't recognize my Volt at all.

    Or is it possible this thing is hardware bricked somehow? Is there any other way like ADB thing to get it back to ZV3 ?

    thanks
     

    Attached Files:


    Advertisement

    #1 kwiknuts, Apr 16, 2016
    Last edited: Apr 16, 2016
  2. bg4m3r

    bg4m3r Android Expert
    Rank:
    None
    Points:
    493
    Posts:
    2,850
    Joined:
    Nov 1, 2013

    Nov 1, 2013
    2,850
    1,123
    493
    Male
    IT Contractor
    Can you post a screenshot of the setup window so we can confirm that you are setting it up correctly?
     
  3. kwiknuts

    kwiknuts Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    192
    Joined:
    Dec 3, 2014

    Dec 3, 2014
    192
    41
    53
     

    Attached Files:

  4. bg4m3r

    bg4m3r Android Expert
    Rank:
    None
    Points:
    493
    Posts:
    2,850
    Joined:
    Nov 1, 2013

    Nov 1, 2013
    2,850
    1,123
    493
    Male
    IT Contractor
    Everything looks right... I've seen that happen before, but I don't remember what the fix was.
     
  5. kwiknuts

    kwiknuts Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    192
    Joined:
    Dec 3, 2014

    Dec 3, 2014
    192
    41
    53
    well shoot I tried my old laptop with XP and same results, NADA same results as before. Even re-downloaded all files. Then I tried DPTools and it can't even communicate with phone, keeps saying " Waiting for device ... " no matter what buttons I press on that tool. So I'm guessing thats why the LG Flash Tool FAILED, it can't even see the phone. So I'm guessing its permanently bricked unless someone has another idea?
     
  6. kwiknuts

    kwiknuts Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    192
    Joined:
    Dec 3, 2014

    Dec 3, 2014
    192
    41
    53
    Ok so I know now that I have soft bricked my Volt not hard bricked it because it does power on into this TWRP bootloop. It's TWRP 3.0.0-0 btw. After googling " TWRP bootloop " I noticed other android users encountering same problem, mostly Samsung and LG devices. Most refer to ADB of Fastboot commands to try to reinstall TWRP or reinstall original recovery and go from there. Anyone know procedure for our Volt to do this? I've never used ADB or Fastboot so keep that in mind. Also I saw some reference to using TWRP terminal commands but I have no clue again how thats done since its bootlooped itself. I know this should be recoverable just need one of you experts to help out. Also, if I can unbrick it I plan to go back to TWRP 2.8.7.0 I think I got into this mess after I flashed the newer TWRP 3.0.0-0.

    btw my TWRP bootloop looks just like this guys only mine is the TWRP 3.0.0-0 screen



    Thanks
     
    #6 kwiknuts, Apr 19, 2016
    Last edited: Apr 19, 2016
  7. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #6
    Points:
    3,118
    Posts:
    29,811
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    29,811
    24,494
    3,118
    Male
    Next to you
    bg4m3r likes this.
Tags:

Share This Page

Loading...