1. Check out our app, Forums for Android! Download and leave feedback here!

Support Why can't i stay "WDCMA only"?

Discussion in 'Android Devices' started by mudrock1000, Jan 23, 2010.

  1. mudrock1000

    mudrock1000 Well-Known Member
    Thread Starter
    38

    Jan 9, 2010
    288
    13
    38
    Eating Babies (not related to my hobby)
    Colorado
    Ok so for some reason i cannot say WDCMA only...it always goes back to preferred. I really am unaware of how to fix that. That's not supposed to happen is it? Please help me the *#*#4636#*#* is the only idea i have left >.>
     

    Advertisement

  2. Rusty

    Rusty Well-Known Member
    143

    Jan 21, 2010
    1,635
    192
    143
    Pompey, UK
    Can't see what multi tasking can have to do with it. Perhaps you're experiencing the "spotty 3G" issue?
     
  3. mudrock1000

    mudrock1000 Well-Known Member
    Thread Starter
    38

    Jan 9, 2010
    288
    13
    38
    Eating Babies (not related to my hobby)
    Colorado
    I was saying the multi tasking might have a problem because you have to actually end the task for the settings to take effect but i Don't think thats it.

    I watched the screen for a second (the one where you choose preferred or only) and i watched it revert right in front of my eyes.
     
  4. afine1

    afine1 Well-Known Member
    36

    Jan 6, 2010
    176
    1
    36
    untill they get 3g issues fixed i have my phone on wdcma only and it has stayed there just fine. i have no idea why this would change on it own.
     
  5. Esquire1

    Esquire1 Well-Known Member
    15

    Jan 7, 2010
    90
    0
    15
Tags:

Share This Page

Loading...