Root Why Can't I Tether??

I've tried for the last month to figure this out. I'm using WiFI Tether, and have tried every option I can think of, and about 20 other ones suggested on this forum, but I've yet to have any success. I know it's something I'm doing wrong,though, since other people are able to get this to work. Can anybody help me out? Thanks in advance.

Lordvincent 90

Download this specific version of WiFi tether for root users:
Official Link


(it will download to your sdcard and you have to install it from there. The version from the play store will not work)
Then use these settings:

device profile - generic ics/jb wlan0
setup method - auto
send netd max client cmd - checked
wifi driver reload -checked
wifi driver reload 2 - unchecked
routing fix - checked

Lordvincent 90

I believe that would be the case seeing as how the data on your phone will be lowered and that's where tether gets it's data use from...

Exactly. It doesn't bypass the phone's data throttle. The app only allows you to share your data connection to another device.

Lordvincent 90

Has anyone found the thing how to edit the throttle?

The file you ate talking about might have a SMALL effect on data speeds but throttling is done server side. (on boost/sprint's side) There isn't going to be a way to completely disable the throttle from your phone. It just doesn't work that way.