1. Download our Official Android App: Forums for Android!

General Why does Quick Remote

Discussion in 'Android Devices' started by Lightninrod, May 9, 2014.

  1. Lightninrod

    Lightninrod Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    115
    6
    36
    Male
    Retired stock broker
    Warner Robins, GA
    Appear when I pull down the Notification Screen all of a sudden? What I really want to know is how do I remove it from the pull down. Very annoying as it takes up so much space.

    Dan
     

    Advertisement

  2. Dubbin1

    Dubbin1 Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    1,525
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    1,525
    969
    233
    N/W Ohio
    Press the quick remote icon in the pull down
     
  3. Lightninrod

    Lightninrod Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    115
    6
    36
    Male
    Retired stock broker
    Warner Robins, GA
    Thanks Dubbin but there is no QR icon. There's a 'slot' to click that shows "+ ADD REMOTE ". I clicked on it several times and it gives the IT options but it doesn't work with my devices. I can't get it to disappear?
     
  4. stef7

    stef7 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,066
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    1,066
    136
    153
    Male
    Systems Engineer
    Easily done.
    Pull down the Notification shade
    Scroll that area with the icons all the way to the right till you see Edit
    Select Edit
    Un-check Quick Remote
     
  5. Lightninrod

    Lightninrod Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    115
    6
    36
    Male
    Retired stock broker
    Warner Robins, GA
    Thanks Stef but that's not it either. It's a large(about 3"x1.5"?), grey rectangle with black text. The edit function does not remove it.
     
  6. Stannis the Mannis

    Stannis the Mannis Rapscallion
    Rank:
    None
    Points:
    68
    Posts:
    487
    Joined:
    Feb 16, 2013

    Feb 16, 2013
    487
    105
    68
    Male
    Australia
    Can you post a screenshot?
     
  7. stef7

    stef7 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,066
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    1,066
    136
    153
    Male
    Systems Engineer
    This should have been easy.

    Try this

    SETTINGS ! Applications management ! Scroll to the right to Disabled and re-enable quick remote then uncheck it
     
    breadnatty08 likes this.
  8. Lightninrod

    Lightninrod Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    115
    6
    36
    Male
    Retired stock broker
    Warner Robins, GA
    Stef, thanks again but it's not on the Disabled screen. I moved over to All and tried to disable it but I couldn't.

    Screen shot:

    [​IMG]
     
  9. KitsapAndroid

    KitsapAndroid Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    743
    Joined:
    May 13, 2010

    May 13, 2010
    743
    118
    113
    Male
    Group Sales Associate/Front Desk Clerk
    Washington (state)
    Stef's directions should be it. Pull down your notification menu, slide your quick settings bar all the way to the right, choose EDIT, then find quick remote and un-check it.
     
  10. Lightninrod

    Lightninrod Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    115
    6
    36
    Male
    Retired stock broker
    Warner Robins, GA
  11. stef7

    stef7 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,066
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    1,066
    136
    153
    Male
    Systems Engineer
    Even if you scroll to the right you don't see it?

    OK, do this...

    Just Add a Remote and reply OK when it asks if each function worked properly. Then go into the QuickSettings area and scroll to the right and click edit and uncheck Quick Remote. That should get rid of it.
     
  12. Lightninrod

    Lightninrod Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    115
    6
    36
    Male
    Retired stock broker
    Warner Robins, GA
    Thanks again stef. I did what you suggested but that didn't clear up my problem . it just changed the image to this:

    [​IMG]
     
  13. mamawm

    mamawm Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    204
    Joined:
    Jul 22, 2011

    Jul 22, 2011
    204
    48
    63
    i just got my g2 a couple of days ago, so i might not be the most knowledgeable on this, but
    when i launch the qr app (from the app icon) and have the romote active, at the bottom of the screen, hit the menu button (down by the home button), options come up. hit settings. then at the very top is the option to automically display on notification panel, make sure it's unchecked.
     
  14. OrKo

    OrKo Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,059
    Joined:
    Feb 20, 2011

    Feb 20, 2011
    1,059
    108
    143
    Male
    I Cook
    Boynton Beach, Fl
    [​IMG]

    Go into the quick remote app select the settings tab, uncheck box. That simple
     
  15. Lightninrod

    Lightninrod Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    115
    6
    36
    Male
    Retired stock broker
    Warner Robins, GA
    I fixed/removed it:

    [​IMG]

    What worked was putting the QR icon into the upper bar then clicking on Edit--I think? Yes, I got confused after trying so many approaches so I'm really not sure.

    Thanks again to all of you that offered help/suggestions. WE finally fixed it.😊😊😊

    Dan
     
  16. highlifesipper

    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Mar 8, 2015

    Mar 8, 2015
    1
    2
    6
    Male
    Here's the fix. When you pull down the notification panel there are (3) separate areas. "Quick Settings" at the top, "QSlide apps" in the middle and "Notifications" at the bottom. The "QuickRemote" panel that everyone is having trouble with appears in between the "QSlide apps" and the "Notifications". To make this disappear you first need to edit the "Quick Settings" area at the top. Scroll all the way to the the right and click on "Edit". Next, make sure "Quick Remote" is checked. Click your back button to take you back to the notifaction panel. The "Quick Remote" button should be displayed in the "Quick Settings" at the top. Click the "Quick Remote" button in the "Quick Settings" to turn it off. This will make the the annoying "QuickRemote" panel disappear from between the "QSlide" and "Notifactions". Hope this helps.
     
  17. gadgetlover98023

    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Mar 18, 2015

    Mar 18, 2015
    1
    0
    15
    Male
    Excellent reply that worked and steps explained well
     
  18. redwoodrunner

    redwoodrunner Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 26, 2015

    Nov 26, 2015
    1
    0
    5
    Clearly explained steps for removing an extremely annoying Quick Remote app notification that I . Thanks.
     

LG G2

The LG G2 has a 5.2-inch display with 1080p resolution. It also has a Qualcomm Snapdragon 800 processor, 2GB of RAM, a 13 megapixel camera, NFC, and more.
Tags:

Share This Page

Loading...