1. Download our Official Android App: Forums for Android!

General Why don't incoming gmails produce an "alert"?

Discussion in 'Android Devices' started by notaguru, Nov 15, 2010.

  1. notaguru

    notaguru Android Enthusiast
    Thread Starter
    Rank:
     #654
    Points:
    36
    Posts:
    302
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    302
    7
    36
    S Cal
    Something's missing. I've failed the setup. Incoming gmail should produce an alert of some sort, and it's not happening. I haven't found the button, switch, trigger, or ?? to do it.

    The mail is on the phone, but new mail should alert me. It doesn't.

    Obviously, it's part of google's IQ test - and I didn't pass.

    ???
     

    Advertisement

  2. dockmaster

    dockmaster Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    225
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    225
    62
    53
    Male
    Coast Guard (ret)
    Pensacola, FL
    Yep, kinda sux, but been that way since i got my phone in June. I check the inbox and hit refresh and it loads what ever i hav waiting....
     
  3. notaguru

    notaguru Android Enthusiast
    Thread Starter
    Rank:
     #654
    Points:
    36
    Posts:
    302
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    302
    7
    36
    S Cal
    Maybe someone will give us both a pointer. There must be a way.
     
  4. nomarsgirl

    nomarsgirl Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    671
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    671
    68
    78
    Red Sox Nation
    Do you have data always on and gmail set to sync automatically? Did you choose an alert sound? Mine always notifies me...even at 3 set am when I wish it wouldn't.
     
  5. doogald

    doogald Android Expert
    Rank:
     #56
    Points:
    483
    Posts:
    6,695
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,695
    1,927
    483
    Well, let's check the obvious things. Within gmail, menu->settings. Is email notifications checked? Have you selected a ringtone?
     
  6. notaguru

    notaguru Android Enthusiast
    Thread Starter
    Rank:
     #654
    Points:
    36
    Posts:
    302
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    302
    7
    36
    S Cal
    Data's always on and a ringtone has been selected, but I don't know how to tell gmail to sync automatically. It does, however, because emails appear frequently.

    It's just that there's no alert when they do.

    But thanks - we're on the hunt!
     
  7. nomarsgirl

    nomarsgirl Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    671
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    671
    68
    78
    Red Sox Nation
    From within the gmail app. Menu>more>settings>
    make sure notifications is checked and you have selected a ringtone.
     
  8. ajacy

    ajacy Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Nov 21, 2009

    Nov 21, 2009
    8
    0
    5
    If notification is checked, check the notification volume in settings... the notification volume is different from the ringer volume.
     

Share This Page

Loading...