1. Check out our companion app, Forums for Android! Download from Google Play

Support Why I dont get new email notifications

Discussion in 'Android Devices' started by thahim, Oct 26, 2013.

  1. thahim

    thahim Well-Known Member
    Thread Starter
    83

    May 29, 2011
    502
    20
    83
    Male
    Assistant Director
    Karachi, Pakistan
    Iam not getting any new email or gmail notifications also when I open their apps I have to refresh to see new emails. Why is this happening. I have 4.2.2
     

    Advertisement

  2. SebaKL

    SebaKL Well-Known Member
    113

    Oct 4, 2011
    746
    226
    113
    Interactive Designer/Developer
    Kuala Lumpur, Malaysia
    By any chance did you turn off the SYNC service in your Notification panel?

    Did you try to toggle it on and off ? did you check your account settings whether Sync is selected?
     
  3. thahim

    thahim Well-Known Member
    Thread Starter
    83

    May 29, 2011
    502
    20
    83
    Male
    Assistant Director
    Karachi, Pakistan
    Yes I have turned sync off because it may sync contacts and I dont want that. So can I only turn on sync to get new emails?
     
  4. amarie82

    amarie82 Well-Known Member
    323

    Sep 16, 2013
    1,769
    1,323
    323
    Female
    tech support
    okc
    Yes you will need to make sure sync is on then go to your ACCTS and sync settings select gmail and you can check and uncheck what you want synced there.
     
  5. thahim

    thahim Well-Known Member
    Thread Starter
    83

    May 29, 2011
    502
    20
    83
    Male
    Assistant Director
    Karachi, Pakistan
    It says sync is currently having problems, will be back soon, but there is no option to disable sync for contacts.
     
  6. amarie82

    amarie82 Well-Known Member
    323

    Sep 16, 2013
    1,769
    1,323
    323
    Female
    tech support
    okc
    My sync is having issues as well. But when you go to settings, ACCTS, and you see your gmail, tap on it and these options will come up.
     

    Attached Files:

  7. amarie82

    amarie82 Well-Known Member
    323

    Sep 16, 2013
    1,769
    1,323
    323
    Female
    tech support
    okc
    I fixed my sync issue by unchecking sync background data and rechecking it.
     
  8. thahim

    thahim Well-Known Member
    Thread Starter
    83

    May 29, 2011
    502
    20
    83
    Male
    Assistant Director
    Karachi, Pakistan
    I see this screen now what should I do
    [​IMG]
     
  9. SebaKL

    SebaKL Well-Known Member
    113

    Oct 4, 2011
    746
    226
    113
    Interactive Designer/Developer
    Kuala Lumpur, Malaysia
    You click the e-mail address to open sub menu for each of them. There will be a list of things you can sync under each of the e-mails.

    Then open the notification center and make sure the SYNC is turned ON.
     
  10. cybertec69

    cybertec69 Well-Known Member
    38

    Aug 1, 2010
    171
    24
    38
    Male
    NY USA
    This is what you need to do, erase the accounts, then when you reset each one, during the setup process there will be a screen with check boxes for syncing accounts, make sure to only leave the Gmail box checked to be synced, it's the last step before account gets added.
     
  11. amarie82

    amarie82 Well-Known Member
    323

    Sep 16, 2013
    1,769
    1,323
    323
    Female
    tech support
    okc
    Here's my settings I have a galaxy nexus. I would uncheck and recheck auto sync.
     

    Attached Files:

Share This Page

Loading...