1. Download our Official Android App: Forums for Android!

Why is an app incompatible?

Discussion in 'Android Devices' started by Pinmac1, May 11, 2012.

  1. Pinmac1

    Pinmac1 Android Enthusiast
    Thread Starter
    Rank:
     #162
    Points:
    88
    Posts:
    526
    Joined:
    Jan 22, 2011

    Jan 22, 2011
    526
    38
    88
    UK
    There is an app in Google Play called Disney Mobile Magic which would be great for me to use when I go to Florida in the summer but when I try to install it I get the message that it is incompatible with my Desire. It asks for V2.1 and above and my Desire is V2.2. Can anyone tell me why it is incompatible please?
     

    Advertisement

  2. Harry2

    Harry2 Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    5,180
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    5,180
    1,340
    323
    Black Forest
    Could be screen resolution.

    You might email the dev.

    Harry
     
  3. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,916
    Joined:
    May 25, 2010

    May 25, 2010
    23,916
    5,307
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Yeah email the dev
     
  4. Pinmac1

    Pinmac1 Android Enthusiast
    Thread Starter
    Rank:
     #162
    Points:
    88
    Posts:
    526
    Joined:
    Jan 22, 2011

    Jan 22, 2011
    526
    38
    88
    UK
    Thanks, hadn't thought of that. Have just emailed and will see if I get a reply.
     
  5. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    Rank:
    None
    Points:
    443
    Posts:
    9,110
    Joined:
    Feb 15, 2012

    Feb 15, 2012
    9,110
    2,921
    443
    Male
    Web Dev
    Texas
    Probably just a bug. Hope it gets resolved. :)
     
Tags:

Share This Page

Loading...