1. Download our Official Android App: Forums for Android!

Why is Dock Mode Opening instead of Car Mode?

Discussion in 'Android Devices' started by Consilia, Aug 18, 2010.

  1. Consilia

    Consilia Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    14
    Joined:
    Dec 26, 2009

    Dec 26, 2009
    14
    0
    35
    Ok, I just got a replacement Droid from Verizon, and in trying to set everything back up, I'm running into one irritant I can't seem to figure out.

    Whenever I put the replacement Droid in my car dock, it opens the Dock Mode instead of Car Mode.

    Can anyone help me figure out how to change this setting?

    (As I remember, previously I used Dock Awake in conjunction with Car Home. But, now, I can't seem to figure it out.)

    Thanks for your help.
     

    Advertisement

  2. xliderider

    xliderider Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,232
    Joined:
    Jan 28, 2010

    Jan 28, 2010
    1,232
    192
    143
    Where Diamond Head Stay
    The magnet in the dock is the wrong polarity. You would need to flip the magnet over to open the car mode.

    Maybe you can take the Droid and car dock to a Verizon store and get them to give you one that has the magnet installed with the proper polarity.
     
  3. UncleMike

    UncleMike Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,323
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    2,323
    484
    163
    Central NJ
    Since this is a new problem after replacing the phone, it seems unlikely that the problem is with the dock. The first thing I would try would be clearing the defaults for the Multimedia Station app (the app that normally loads in the multimedia/desk/home dock).

    At the home screen: Menu > Settings > Applications > Manage applications > Menu > Filter > All > Multimedia Station > Clear defaults.

    This will prevent the Multimedia Station app from being the default app for anything. If the default app for the Car Dock was the Multimedia Station app, the next time you put the phone in the Car Dock you should be asked which app you want to load, with an option to set the default.

    I don't know how it would have gotten set this way in the first place, but obviously something is wrong, and this is an easy fix if it works.

    If you have the multimedia/desk/home dock, I would place the phone in that too, to make sure that the defaults are/get set correctly.

    If this doesn't help, then either some other app is the default, and that app is loading the Mutlimedia Station app, or there is a hardware problem with either the phone or the dock.
     

Share This Page

Loading...