1. Download our Official Android App: Forums for Android!

Support why is home wifi on TB soooo slooow?!

Discussion in 'Android Devices' started by CFD323, May 1, 2011.

  1. CFD323

    CFD323 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    148
    Joined:
    Mar 31, 2010

    Mar 31, 2010
    148
    9
    36
    On my Incredible I would stay connected to my home WiFi and it was fast. With my TB connected I'm getting speeds around 1 mbps! If I turn off WiFi and go to 4G I'm fast.
    My WiFi signal strength is excellent. What do I check to fix this ?
     

    Advertisement

  2. riosgeovanny

    riosgeovanny Member
    Rank:
    None
    Points:
    16
    Posts:
    71
    Joined:
    Feb 22, 2011

    Feb 22, 2011
    71
    8
    16
    My 4g is faster than my home internet
     
  3. stanlalee

    stanlalee Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    194
    Joined:
    Jul 20, 2010

    Jul 20, 2010
    194
    21
    38
    I get a consistant 12.5+bps download and around 2Mbps upload on home wifi. Even on 3G I get 2Mbps download and 1Mbps upload.
     
  4. AustinTech

    AustinTech Android Enthusiast
    Rank:
    None
    Points:
    108
    Posts:
    598
    Joined:
    Feb 22, 2011

    Feb 22, 2011
    598
    97
    108
    Alpharetta, GA (ATL)

    Me too. This may be an issue with the OP's ISP and not the phone. Do you have a way to test the speed with a WiFi connected computer? Use speakeasy dot net.
     
  5. CyberPitz

    CyberPitz Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    303
    Joined:
    May 17, 2010

    May 17, 2010
    303
    42
    63
    Joplin, MO
    Getting the full 10 mbps down on my WiFi.

    How much bandwidth do you have? It's no surprise 4G is faster...it's faster than over 90% of the US's internet.
     
  6. CFD323

    CFD323 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    148
    Joined:
    Mar 31, 2010

    Mar 31, 2010
    148
    9
    36
    Yes my laptop is around 15mbps so my provider (Comcast) is fine. I have no idea how to fix it on my phone!

    PLEASE HELP!
     
  7. 82nd Airborne

    82nd Airborne Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    107
    Joined:
    Apr 27, 2011

    Apr 27, 2011
    107
    35
    43
    Male
    Satellite Controller
    New England
    I would recommend a few things to help troubleshoot your issue.

    1. Ensure all other devices that use your WiFi are not connected.
    2. Check your WiFi settings in your phone. Make sure you are indeed connected to your WiFi.
    3. Watch your icons as the speed test proceeds to ensure that the connection stayed on WiFi.
    4. If the above has been tried, reset your modem and router. (Unplug both, power up and let modem boot fully, then same for router. )
    5. Lastly, try deleting your WiFi connection in your settings and then re-add it.

    Hope that helps a bit.
     
  8. CFD323

    CFD323 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    148
    Joined:
    Mar 31, 2010

    Mar 31, 2010
    148
    9
    36
    Did that and didnt make a difference.
     
  9. 82nd Airborne

    82nd Airborne Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    107
    Joined:
    Apr 27, 2011

    Apr 27, 2011
    107
    35
    43
    Male
    Satellite Controller
    New England
    Have you tried connecting to another WiFi (friend or work?) to see if you get the same results? Also, If you still have your old phone it will still connect to WiFi and you could double check that your still seeing the same results with that. I'm assuming that you have reset/battery pulled your TB already.

    I'm running out of ideas, so maybe someone else can chime in.
     
  10. Nor*Cal

    Nor*Cal Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    167
    Joined:
    Mar 22, 2011

    Mar 22, 2011
    167
    59
    53
    Bay Area
    I do not have this issue, my wi-fi connection is great on my bolt.

    However, I have seen other posts from members that also experience slow wi-fi. You might want to search for some of those threads to see if any of them figured out why.

    Also, there is a setting you can try out:

    -> Settings
    -> Wireless & networks
    -> Wi-Fi settings
    -> Menu (button)
    -> Advanced
    -> (check) Best Wi-Fi Performance

    Hope that helps, good luck.
     
    project.in.process and Thunder22 like this.
  11. jeepjep

    jeepjep Newbie
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    17
    1
    16
    Thanks! I was missing the advanced section for my wifi connection. I was getting 1mb before, now I am getting 19 down and 5 up. :D
     

Share This Page

Loading...