1. Download our Official Android App: Forums for Android!

Support Why is my Droid talking to me?

Discussion in 'Android Devices' started by hkay1, Jun 2, 2011.

  1. hkay1

    hkay1 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    48
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    48
    0
    15
    So I am not sure if this is a new Verizon thing or if somehow I changed a setting, but all of a sudden in the past couple of days, my phone "talks to me" before every call. Before it rings I hear "Verizon Wireless."

    Whats up with that and how do I make her stop! :)
     

    Advertisement

  2. kg6epf

    kg6epf Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    198
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    198
    99
    53
    So Cal
    Go to Settings > Sound and see if you checked Roaming Tone.
    I think what you are getting is a verification of what network you are on.
     
    hkay1 likes this.
  3. hkay1

    hkay1 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    48
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    48
    0
    15
    Well, thanks! It was checked, and I unchecked it. I hope that works!

    Too bad it isn't as easy as unchecking a box to make other people in my life stop talking!!! :) LOL
     
  4. OcalaFlGuy

    OcalaFlGuy Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,974
    Joined:
    Mar 21, 2011

    It's just putting the VZN stamp on your location data info it's beaming up to the mothership.

    :D

    Bruce in Ocala, FL
     

Share This Page

Loading...