1. Download our Official Android App: Forums for Android!

Why is my phone talking to me?

Discussion in 'Android Help' started by Android Question, Aug 4, 2013.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    I assume that I have changed some setting somewhere on my Samsung Galaxy S3, but my phone is now telling me every time an email arrives ("One new email") and it is getting annoying. I have tried to find a setting to turn it off, but have not found anything and I cannot figure out what I have changed because it did not do this a couple of days ago.

    I have looked through the Settings display but can find nothing that mentions voice notifications. I have looked for a Notifications control but have found nothing. I have looked at the Voice controls but do not see anything that mentions voice notification.

    Perhaps there was an update that was automatically installed that turned on this annoying feature. Perhaps there is some setting that I have changed. Perhaps something automatically changed the setting, but the notification is so annoying that I want to turn the volume all the way down. There must be some way to turn it off.

    Can anyone help me? Thanks.
     

    Advertisement

  2. Tsepz_GP

    Tsepz_GP Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    251
    Joined:
    Jul 12, 2010

    Jul 12, 2010
    251
    60
    53
    Male
    Digital marketing intern
    Johannesburg, South Africa
    Hi, welcome to Android Forums :)

    Go to Settings -Accessibility -scroll down to TalkBack and turn it off.

    For more answers to your queries, do not hesitate to register and checkout our GS3 Forum with plenty of expertise to help:
    Samsung Galaxy S3 - Android Forums
     
    IOWA likes this.
  3. fullbloodedmut

    fullbloodedmut Android Enthusiast
    Rank:
    None
    Points:
    103
    Posts:
    516
    Joined:
    Dec 23, 2011

    Dec 23, 2011
    516
    119
    103
    Male
    pro-bono 2nd hand at home i.t
    Florida
    Sounds like you have "Driving Mode" turned on. On Home screen, pull down the notification screen. Over on the right of the top bar you will find "Driving Mode". Tap it to turn off hope this helps
     
  4. MikeFromMesa

    MikeFromMesa Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 4, 2013

    Aug 4, 2013
    5
    0
    5
    Thanks for the suggestion but when I scrolled down to TalkBack I found it was already off.
     
  5. MikeFromMesa

    MikeFromMesa Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 4, 2013

    Aug 4, 2013
    5
    0
    5
    Thanks for the suggestion but Driving Mode was already turned off. Since TalkBack is off and Driving Mode is off I have no idea what is going on here.

    Still, thanks for the suggestion.
     
  6. ThatOneRearEnd

    ThatOneRearEnd Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    215
    Joined:
    Jul 8, 2013

    Jul 8, 2013
    215
    23
    58
    Male
    Paramedic
    Germany
    Do you have Light Flow (or whatever it's called) installed?
     
  7. MikeFromMesa

    MikeFromMesa Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 4, 2013

    Aug 4, 2013
    5
    0
    5
    I have not installed anything like that myself and I can find nothing like that listed under Apps.

    Since this has become a first class pain I am going to reboot the phone and hope that solves the problem. I just don't know what else to do.

    Thanks.
     
  8. tube517

    tube517 Android Expert
    Rank:
     #30
    Points:
    693
    Posts:
    4,310
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,310
    2,388
    693
    Male
    USA
    Do you have an app called "Voice Talk" on the phone? I think it's a very old app that had an agreement with Samsung ( I had to disable it on my GNote).
     
  9. sdrawkcab25

    sdrawkcab25 Extreme Android User
    Rank:
     #50
    Points:
    423
    Posts:
    5,589
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    5,589
    2,005
    423
    Male
    PA
    is it only email that you are getting voice notifications from, or other apps too?
     
  10. MikeFromMesa

    MikeFromMesa Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 4, 2013

    Aug 4, 2013
    5
    0
    5
    Only from the mailer as far as I know. I don't think I have heard anything else.

    I have taken a couple of steps. I have turned both TalkBack and Driving Mode on and then off and turned I have rebooted the phone and will listen to see if the problem has disappeared. It has been very strange and a bit annoying.
     
  11. MikeFromMesa

    MikeFromMesa Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 4, 2013

    Aug 4, 2013
    5
    0
    5
    No. I have Voice Recorder, Voice Search and S-Voice. I looked at the setting for each of those to see if they might have been the cause, but it does not appear so.

    I also looked carefully through the mailer app to see if it was doing anything, but could find nothing.
     

Share This Page

Loading...