1. Download our Official Android App: Forums for Android!

Support Why lower OS on Devour?

Discussion in 'Android Devices' started by hal1, Feb 7, 2010.

  1. hal1

    hal1 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    93
    Posts:
    951
    Joined:
    Dec 4, 2009

    Dec 4, 2009
    951
    206
    93
    Can someone tell me why Moto (or anyone) would introduece a new device with an OS lower than what's already out? Wouldn;t that be like Microsoft introducing a new laptop with windows 98, or media player 7 on it?
     

    Advertisement

  2. jradicle11

    jradicle11 That Guy
    Rank:
    None
    Points:
    143
    Posts:
    1,041
    Joined:
    Feb 6, 2010

    Feb 6, 2010
    1,041
    113
    143
    Lifeguard
    Illinois
    I've emailed someone who worked on the project creation of the Devour asking that exact question. I'll tell you an answer when I get one. That'll most likely be tomorrow.

    The Devour works great, even though its running on Android 1.6.
     
  3. adamlovesu

    adamlovesu Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    154
    Joined:
    Jan 30, 2010

    Jan 30, 2010
    154
    1
    36
    skinned devices get lower os's due to their overlay and how much longer it takes to write the code for an upgrade... see motorola has to make a different interface than stock because of its blur phones..... dont worry youll see 2.1 in a few mts.
     
  4. adamlovesu

    adamlovesu Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    154
    Joined:
    Jan 30, 2010

    Jan 30, 2010
    154
    1
    36
    and all blur devs are on 1.5
     
  5. jradicle11

    jradicle11 That Guy
    Rank:
    None
    Points:
    143
    Posts:
    1,041
    Joined:
    Feb 6, 2010

    Feb 6, 2010
    1,041
    113
    143
    Lifeguard
    Illinois
    Devour is on 1.6.
     

Share This Page

Loading...