1. Check out our companion app, Forums for Android! Download from Google Play

Support Why Would Google Sync Be Disabled?

Discussion in 'Android Devices' started by NJRonbo, Nov 17, 2012.

  1. NJRonbo

    NJRonbo Well-Known Member
    Thread Starter
    43

    Aug 25, 2012
    443
    35
    43
    Google Sync under my account is shown as disabled.

    The only thing I can think of is that I stopped using the GMAIL app in favor of the Samsung email app.

    So, essentially, I just "de-selected" check email in the GMAIL app. I may have unchecked something else, but for the moment I am not certain.

    I wonder if that is what is preventing my Google Account from syncing.

    I still want the contacts and calendars to automatically sync.

    Thanks in advance for any assistance.
     

    Advertisement

  2. peter7769

    peter7769 Well-Known Member
    53

    Jul 15, 2010
    477
    83
    53
    Male
    Oxford / Great Britain
    Have you checked within google sync to see what's ticked & what's not?
     
  3. NJRonbo

    NJRonbo Well-Known Member
    Thread Starter
    43

    Aug 25, 2012
    443
    35
    43
    Google shows a red sync error and I have to manually press sync to update contacts, calendars, etc.
     
  4. peter7769

    peter7769 Well-Known Member
    53

    Jul 15, 2010
    477
    83
    53
    Male
    Oxford / Great Britain
    Does it say that sync is experiencing problems, at the bottom of the screen?
     
  5. NJRonbo

    NJRonbo Well-Known Member
    Thread Starter
    43

    Aug 25, 2012
    443
    35
    43
    Hi Peter!

    Not today, but it has happened often -- another problem with Google I can't figure out. Don't know why they have so many sync problems.
     
  6. peter7769

    peter7769 Well-Known Member
    53

    Jul 15, 2010
    477
    83
    53
    Male
    Oxford / Great Britain
    It's a strange one, just had a look at mine, and everything is checked except gmail as I don't use the app, but I noticed facebook had sync problems!
     
  7. NJRonbo

    NJRonbo Well-Known Member
    Thread Starter
    43

    Aug 25, 2012
    443
    35
    43
    Listen, I appreciate you looking at it for me. Thanks
     
  8. peter7769

    peter7769 Well-Known Member
    53

    Jul 15, 2010
    477
    83
    53
    Male
    Oxford / Great Britain
    No problem, I take it everything else is syncing ok? When you pull down the top info bar, is sync on green?
     
  9. NJRonbo

    NJRonbo Well-Known Member
    Thread Starter
    43

    Aug 25, 2012
    443
    35
    43
    Yup, Sync is on green. Everything else appears to be okay.
     
  10. jcope11

    jcope11 New Member
    6

    Nov 20, 2012
    2
    1
    6
    I figured it out. Go to Gmail and Enable Syncing. Then go to Settings>Accounts>Google and then uncheck the services you don't want synced.

    I had the same problem too. I hope that helps.

    -- Joe
     
    desmofan likes this.
  11. NJRonbo

    NJRonbo Well-Known Member
    Thread Starter
    43

    Aug 25, 2012
    443
    35
    43
    Joe,

    So, essentially I am enabling syncing in GMAIL but then unchecking GMAIL syncing under accounts?

    Cause I don't use GMAIL at all and don't want that syncing.

    I will try it. Thanks so much for the help with this.
     
  12. jcope11

    jcope11 New Member
    6

    Nov 20, 2012
    2
    1
    6
    That's exactly what I did. The Gmail app is a weird place to enable syncing of all Google apps. But then you can disable the email syncing in Settings>Accounts>Google and sync the other Google apps.

    Let me know if that solves your problem. I think this solved my syncing issues with Music, Contacts, and Picasa. I was having to sync manually and that was a chore. But now I think it will sync automatically now that syncing shows as being active.

    -- Joe
     

Share This Page

Loading...