1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wi-Fi - Connection Unsuccessful. ???

Discussion in 'Android Devices' started by CarnageZ28, Dec 11, 2011.

  1. CarnageZ28

    CarnageZ28 Newbie
    Thread Starter

    Having a problem having my Stratosphere connect to our Wi-Fi at home.

    It works fine with our other phones (Motorola Droid & Motorola Droid 3), laptops, iPod's, etc.

    As I go to get online, it asks to select a network. I choose our WEP protected network. I have rechecked the WEP key multiple times. It is entered correctly and is typed in proper case in the event that it is case-sensitive.

    As I select the home wifi network, it goes through the following process:

    Obtaining IP Address from (Network Name).
    Wi-Fi Disconnected.
    - Remembered, WEP.
    Connection Unsuccessful.

    Because of this, I may have trouble with my data usage so I need to find a solution to this.

    Any help or suggestions are appreciated. There was some type of manual network set up using a static IP and such but it is somewhat over my head... :(


    1. Download the Forums for Android™ app!


  2. Yerk0

    Yerk0 Lurker

    Wish I could be more of a help, but I am bumping this.

    Just purchased the Samsung Stratosphere and programmed it yesterday. I have no success connecting to my home wi-fi and while at work, I do have an open unsecure connection, but I am not able to do anything while connected to it.

    Any help is appreciated.
  3. saptech

    saptech Android Expert

    I've had mine for a week now and it connected to my home wifi setup without any issues. I did get the Scanning. Obtaining IP Address from (Network Name), once I put the password, all is well. I didn't do anything special.

    Just a thought.
  4. saptech

    saptech Android Expert

    CarnageZ28, are you able to connect to an open unsecure connection, most likely a business wifi? I'm able to connect, besides my home wifi, to open connections when I'm out and about with no issues. Strange that you guys having problems.
  5. Yerk0

    Yerk0 Lurker

    This is my first smart phone so I am very ignorant to anything about them (and trying to learn as much as I can on the go). Someone I know said that it could be an update issue? Would that have anything to do with this?

    Was there an android update (again, ignorant...don't know the exact lingo)? I believe I am currently running on Gingerbread.

    A fellow co-worker said that he can connect to the open wi-fi here at work but the overall connection and use is pure crap.

    This has to be a phone issue with my home connection because my laptop connected and my Xbox 360 connected just fine after I reset my modem.
  6. Yerk0

    Yerk0 Lurker

    Went to a Verizon store today and they were able to connect my phone to their secure network with no problem. She had shut off the Mobile Data option (at the top of the wi-fi screen) and said that sometimes when that is ON, it will kick the wi-fi.

    I went home and gave it a go and still got nothing. Now all it does is "obtaining IP address" and scans (repeat). I am at a total loss right now.
  7. compro

    compro Newbie

    Head into the Wifi Settings, Advanced, and uncheck "Static IP".

    I don't know why this appears to be set by default, but that should take care of it.
  8. compro

    compro Newbie

    If that doesn't work, check your wireless security settings on your router. If it's set to WEP, change it to WPA-PSK or WPA2-PSK and then try reconnecting your phone and it should work.
    jessdurso and Yerk0 like this.
  9. Yerk0

    Yerk0 Lurker

    This worked, thanks compro.
  10. Debirae

    Debirae Lurker

    Thank you after battling for 10 days trying to get it to connect this is what did it! I even went to Verizon and they didn't know what else to tell me because they could connect to their hotspot....

    Thank you again!:D
  11. jessdurso

    jessdurso Lurker

    Thank you so much the WPA settings did it! I just selected it and added the different PIN and now no more wiFi problems from my home. Woohoo! This is the last issue I had to fix and it was driving me nuts! Thanks!
  12. All3n

    All3n Lurker

    I have the same problem- wont connect to home network even though other devices will. Funny thing is, initially it did. Things I’ve tried that didn’t work:
    Rebooting device
    Removing battery
    Static IP unchecked
    Confirmed both router and Stratosphere set to WPA

    I didn’t try a factory reset.

    I can also go into Manage Networks and select the home network and then select Edit. I enter in all the correct information, including the “key” and press Save. It then goes to a screen that says “WPS PIN connection” and tells me “Press Start within 2 minutes of entering PIN at your wifi access point”. This makes no sense. Where is this “start” I’m supposed to press? My wifi access point doesn’t have any apparent place to enter a PIN. When I go back to the “edit” page the key I previously entered and “saved” is blank again.

    Now I can't even connect to the internet with wifi turned off either.

    Any help would be appreciated.
  13. bbfan1246

    bbfan1246 Lurker

    I too began having the Wifi connection problem and tried everything. Then went back to Verizon who asked me about my data usuage package and didn't want to go any further because I had unlimited data..... They asked me if I had updated anything or added any apps...of course I did, so they recommended a factory re-set of which they did. It worked...until I changed the font style and the problem resumed with the wifi. I changed back to the original droid font and the wifi works again!!!!! I wont be changing the font anymore.
  14. 91dakota91

    91dakota91 Lurker

    Hmm, WPA vs WEP... droid font vs other font... don't know about all this. I too can't connect to wifi. I've also been following forums on the Galaxy Tab 10.1 because it won't connect to wifi either. I'm going to upgrade my router to an "n" router that's supposed to be more compatible and better wifi than any other router. I'm hoping this will fix it. Will let you know how it turns out. It may be a few days before I get one.
  15. jmoney2448

    jmoney2448 Lurker

    when ever this happends to me i always unplug my router and plug it back in and it always works for me
  16. Kaliko Jack

    Kaliko Jack Lurker

    I know this topic is a little old. However, on belkin routers make sure "belkin obscure psk" is checked. This resolves the problem 90% of the time.


Samsung Stratosphere Forum

The Samsung Stratosphere release date was October 2011. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, processor, and 1800mAh battery.

October 2011
Release Date
Similar Threads - Connection Unsuccessful
  1. Justin Brody
  2. srajandroid
  3. whantsaa
  4. kumaranil13k
  5. spharaus
  6. Annersch
  7. sargan
  8. Alex2873645
  9. paulb104
  10. Davide Vergnani

Share This Page