1. Download our Official Android App: Forums for Android!

Support Wi-Fi Hotpsot snags

Discussion in 'Android Devices' started by rhodesy91, Sep 13, 2011.

  1. rhodesy91

    rhodesy91 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 13, 2011

    Sep 13, 2011
    2
    0
    5
    Hi there, my phone is my only way of getting internet at the moment I live on a military base with no internet connections :(.
    Up until the past few days it has been running fine but now it says it is transmitting and my laptop shows it is connected yet it will not load a page until i turn the hotspot off and on again or sometimes i have to restart my phone. I'm on three network with all you can eat data so that shouldn't be the problem here.
    Any help is much appreciated, thanks :).
     

    Advertisement

  2. Goreygirl

    Goreygirl Android Enthusiast
    Rank:
    None
    Points:
    103
    Posts:
    631
    Joined:
    Dec 20, 2010

    Dec 20, 2010
    631
    114
    103
    Female
    Occupational Health Advisor
    Kildare, Ireland
    That happened to me and I found I had to delete the hotspot from the laptop "memory" and also force close the app then reconnect. It seemed like the hotspot didn't disconnect properly causing it not to reconnect.
     
  3. rhodesy91

    rhodesy91 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 13, 2011

    Sep 13, 2011
    2
    0
    5
    Iv'e tried that many times also with different laptops I just can't think what it could possibly be.
     

Share This Page

Loading...