1. Download our Official Android App: Forums for Android!

Support Wi-Fi issues after update?

Discussion in 'Android Devices' started by rurouni572, Sep 23, 2010.

  1. rurouni572

    rurouni572 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    22
    0
    15
    I was able to update the firmware yesterday. It stayed at 50% for a while but then cruised along to completion eventually.

    My issue is that now, even when I have wifi on, it keeps my 3g data on as well. The wifi symbol and the 3g symbol are on my screen simultaneously. It is also definitely using my 3g because the little arrows flash on and off.

    I was wondering if anybody else was having this issue as well.
     

    Advertisement

  2. SlappyMcgee

    SlappyMcgee Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    130
    Joined:
    Aug 18, 2010

    Aug 18, 2010
    130
    21
    38
    I have noticed this as well on my captivate b/c at work I have to keep wifi on since I get no signal in the building.
     
  3. BigCiX

    BigCiX Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    3,591
    Joined:
    Jul 30, 2010

    Jul 30, 2010
    3,591
    363
    173
    California
    same here. i've manually fixed the problem by turning off the wifi and back on when i use it here at the house. That should fix your problem. This has to be done to use your wifi all the time.
     

Share This Page

Loading...