1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wi-Fi issues and short battery life

Discussion in 'Android Devices' started by MO351, May 27, 2011.

  1. MO351

    MO351 Lurker
    Thread Starter

    My commando has difficulty connecting to Wi-Fi connections regardless if they are open or protected. Anyone else have problems? Any fix for this? When I first got my phone, have only had it a few days, it connected to my home WPA wi-fi just fine. Now, I can't get it to connect even after having it "forget" the wi-fi and putting the password in several more times. It even has a tough time connecting to an open signal.

    Also I knew battery life would probably be short but this is ridiculous. Very light internet use with a few texts and phone calls and I easily have to charge it once during the day and then over night, too. Any way to improve the battery life??

    1. Download the Forums for Android™ app!


  2. NE_Phil

    NE_Phil Newbie

    I haven't had any problems with Wi-Fi but you're right about the battery. I installed JuiceDefender and that is helping. Down to charging at night only now.
    This or a similar app should come built-in to the Commando.

  3. xero287

    xero287 Newbie

    The key to battery life is when you initially start using the battery. You have to let it run down completely then charge to 100% then run down completely then back to 100% about 2-3 times. My phone has been on without charging for 2.5 days now.
  4. rc109a

    rc109a Newbie

    I use mine moderately and have no issues with the battery (up to 18hrs without a charge). Contact Verizon and see about a replacement.
  5. Bushie

    Bushie Lurker

    Same here no problems with the battery life. I had the original droid and I think the battery on the Commando lasts alot longer. As for the wi-fi mine is secured and I haven't had any problems with it at home. I did have some problems with it staying logged in at a hotel but after 2 or 3 times it stayed connected.
  6. mclimoremd

    mclimoremd Lurker

    I realize this is an old thread but couldn't find much on Wi-Fi ISSUES. Anyway, I'm unable to connect Wi-Fi (on commando) to my modem router (my computer)...(worked great previously! WPA/WPA2 PSK) It has been secured, remembered, forgotten, resest, nothin wrong with router...all lights on! Shows "SCANNING" then "DISCONNECTED". No syncs, gps, or gmail/google on...dont use 3g hotspot. I have not been able to test it on other secured networks but have other network signals showing...I have reset my phone (battery pull) and cleaned some old junk...nothing recently uploaded but I do have about 120 apps!!! (250mb used rom, 220mb ram) (battery works great using juice defender) Any Ideas?
  7. bestaudioguy

    bestaudioguy Well-Known Member

    I found the best way to improve battery life is to turn off GPS and 3G. Both suck data all the time and use battery power to do it. Once they are shut off the battery easily goes all day +. Also make sure stuff like Dropbox is set to only send photos in WiFi.
    As for WiFi, I have no problem with mine. It is set to alert me when an open network is available and does all the time. I normally connect with no problem and if its a remembered location it connects automatically.
    Sounds like you have a bad unit.
  8. teddyamber

    teddyamber Lurker

    I have the excact same problem. Called verizon and there suppose to get back with me
  9. gr1mlock

    gr1mlock Newbie

    • log into the router handling the DHCP requests
    • change the DHCP client lease time setting to 2880 minutes (2 days - or anything other than the default 1 day lease)
    • save the changes then reboot the router
    • reboot all dhcp clients

    My ZTE Avail went from disconnecting almost every minute to ZERO connection issues with this tweak!

  10. bestaudioguy

    bestaudioguy Well-Known Member

    Holy crap you have to be kidding me! My Wi-Fi is also unable to connect to certain things. My home router shows connected and will connect to an internet page, but cannot connect directly to things like Facebook or even Verizon Wireless. Weird. Also use Square for my cc transactions and it requires WIFI and GPS to operate and even logged into another network it showed connected as green, but could not connect.
    I thought it could be my router, but the suggestion listed here did nothing.
    For some reason I have to use 3G which sucks and dries up quickly.

    Anyone have a clue to why this happens.
    Verizon suggested a hard reboot. Funny think is I pulled the battery and reset and it worked, albeit for only a few hours.

    I dont want to return it since its rooted and using M080 software. Maybe that has something to do with it?
  11. unibonger

    unibonger Newbie

    Also know this is old, but that relates more to Ni-Cad then Li-Ion. Li-Ion prefer to not get that low of a charge, and can increase their overall lifespan by avoiding going below 50~ percent too often.

    The phones always push to unplug them when they hit 100% but if I'm near an outlet I leave her plugged in. Also have a 3 foot USB extension so that way I don't feel tethered to the wall as badly.

Casio G'Zone Commando Forum

The Casio G'Zone Commando release date was April 2011. Features and Specs include a 3.6" inch screen, 5MP camera, 512GB RAM, processor, and 1460mAh battery.

April 2011
Release Date

Share This Page