1. Check out our companion app, Forums for Android! Download from Google Play

Support Wi-Fi issues

Discussion in 'Android Devices' started by jodher, Jan 9, 2011.

  1. jodher

    jodher New Member
    Thread Starter

    Jan 9, 2011
    Android Version: HTC Desire
    Network: Telstra
    Taskiller Used?: Advanced Task Killer
    [Optional]Are You rooted & which Rom:
    Issue: Phone will say it is connected to wifi with an excellent connection but when trying to view a web page it comes up as web page not available. Telstra dealer said to change the 'TKIP & AES' to 'AES only' on router setting but it doesn't have an option to do that. Very frustrated, Telstra are useless and phone has been checked and is apparently all good. Only 4 days old! I have tried changing the channels too and just about every other setting on the router and also have tried turning it off and on. Don't understand how the phone can find and connect to the modem but then can't view any pages.



Share This Page