1. Download our Official Android App: Forums for Android!

Support Wi-Fi problem since 2.2 update

Discussion in 'Android Devices' started by HarveyCanis, Jun 4, 2011.

  1. HarveyCanis

    HarveyCanis Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 4, 2011

    Jun 4, 2011
    1
    0
    5
    Like most of you, I upgraded eagerly to Froyo when it came out. However, there seems to be a problem with the Wi-Fi on mine. At the beginning, it simply would not connect, with the messages rather being about it identifying the IP (and failing) or it simply being "disabled". I reset my router and that seemed to work. However, I now have a new problem which hasn't been solved despite multiple restarts of my router. Basically, my Wi-Fi connects but applications like Twitter, Market etc will not "load". They all say connection error or just do not respond. It can't be my router's fault because my laptop works fine, and, my Wi-Fi worked perfectly fine when my Europa was 2.1. I have never installed anything unofficial on it, only the official updates and firmware. I'm on O2 if you need to know.

    Please help, I'm stuck using my plain old mobile data connection for the internet!
     

    Advertisement

  2. mos1975

    mos1975 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    3
    1
    6
    had same problem if you connect to wifi using allshare seems to be stable
     
  3. Ahmadinejad

    Ahmadinejad Member
    Rank:
    None
    Points:
    18
    Posts:
    44
    Joined:
    Mar 7, 2011

    Mar 7, 2011
    44
    20
    18
    Please, share you thoughts on FroYo issues here : http://androidforums.com/samsung-galaxy-europa-5/362563-my-5-reasons-not-update-stock-froyo.html
     

Share This Page

Loading...