1. Download our Official Android App: Forums for Android!

Widget Locker incoming call

Discussion in 'Android Apps & Games' started by meme405, Sep 18, 2011.

  1. meme405

    meme405 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    61
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    61
    6
    16
    Vancouver, BC
    Okay so i have searched extensively and it seems i am trying to do the reverse of what most people want widget locker to do.

    I dont want to have to unlock widget locker and my pattern before being able to answer my phone. I want the incoming call screen to just show up.

    Problem is no matter what settings i fiddle with i cannot get this to work.

    I thought the critical setting was the Hide incoming call setting. (under the popups sections). However wether this is checked or unchecked widget locker pops up first which is kind of annoying.

    Am i doing something wrong?
     

    Advertisement

  2. chanchan05

    chanchan05 The Doctor
    Rank:
     #24
    Points:
    1,108
    Posts:
    15,207
    Joined:
    Jun 30, 2011

    I guess you do, because even if widget locker is active on my phone, I dont have to go through my pattern before opening a call. But then I dont have a lockscreen enabled on my phone apart from widgetlocker. For security, I just use an invisible slider.
     
  3. meme405

    meme405 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    61
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    61
    6
    16
    Vancouver, BC
    Well even if i disable my pattern lock i still have the same problem. Widget locker shows up before my incoming call screen. I just wont have the pattern lock behind widget locker.

    There is something else going wrong here. Nobody else has had a problem like this?
     
  4. Chilly McFreeze

    Chilly McFreeze Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    166
    Joined:
    Aug 30, 2010

    Aug 30, 2010
    166
    35
    63
    Oracle Developer
    If you go into edit mode in Widget Locker, under the Settings and then Popup menus there's an option "Hide Incoming Calls" which world cause the behaviour you described - do you have this checked?
     
  5. meme405

    meme405 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    61
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    61
    6
    16
    Vancouver, BC
    No, it is not checked. And i thought that would solve my problem at first also, but neither when it is checked or unchecked will it alter the outcome...
     
  6. NorthernNoel

    NorthernNoel Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    93
    Joined:
    Aug 3, 2010

    Aug 3, 2010
    93
    8
    16
    Have you got the status bar turned off? I found that certain things were hidden until I turned it back on.
     
  7. chanchan05

    chanchan05 The Doctor
    Rank:
     #24
    Points:
    1,108
    Posts:
    15,207
    Joined:
    Jun 30, 2011

    It shouldnt be status bar. I have my status bar hidden and whenever i receive a call i still get the incoming call screen.
     
  8. meme405

    meme405 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    61
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    61
    6
    16
    Vancouver, BC
    And no i do not have the status bar hidden, it provides way to much functionality. this is so weird, im going to uninstall and reinstall... see if that changes though i doubt it.
     

Share This Page

Loading...