1. Download our Official Android App: Forums for Android!

Support Wierd Camera/camcorder/Gallery Issues

Discussion in 'Android Devices' started by Capitone, Aug 11, 2011.

  1. Capitone

    Capitone Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 11, 2011

    Aug 11, 2011
    1
    0
    5
    Just yesterday, my camera and camcorder would not work. I noticed this after a vid I took over the weekend played only audio with a black screen. The only thing I could think of was recent download of "slideit" (free version) and Youtube update. I uninstalled both and shut my phone down. Didn't fix the problem.

    Deleted all vids and a few pics from my gallery. That didn't work, infact I noticed some pics I didn't delete were now missing plus one corrupt pic was showing up.

    This morning, both these features are magically working again and I noticed that the pics which were missing have retuned. In addition to this, a unknown folder with unknown pics shows up that resemble the sort of misc. junk your computers temp image folder pics up when browsing the internet. 7 "buckets" with 5 pics a piece in each. One actual pic that looks like a screen shot and 4 icon pics.

    I deleted them and all is well, but all of this has got me wondering...
     

    Advertisement

  2. 2manyPHONES

    2manyPHONES Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,820
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    1,820
    326
    163
    NY & TX
    I'm not sure about the camera/camcorder not working as i haven't run into that issue at all on my inspires. I have had the pics that magically disappear then reappear. This is due to the stock gallery, i have no clue why it does this but it does and its annoying. I switched over to quickpic for my gallery and haven't had that problem since. I also from time to time find a folder with images from the Internet. I usually just delete it.
     

Share This Page

Loading...