1. Check out our companion app, Forums for Android! Download from Google Play

General WiFi always on? even when toggle is turned off!

Discussion in 'Android Devices' started by germ.sws, Nov 22, 2013.

  1. germ.sws

    germ.sws Active Member
    Thread Starter
    16

    Jun 18, 2011
    26
    2
    16
    [​IMG]Just noticed this this morning when I woke up.

    My Wi-Fi has not been toggled on for almost 48hrs. My phone was at about 90% when I went to bed and woke up at 78% about 7 hours later.

    Checked battery usage and Wi-Fi was #1 at 25%. I was like wtf and double checked the toggle was off and it was.

    So now I'm here trying to see if you guys have any info for me. I've tried searching yet found nothing.

    In not ready to just do a reset since I don't want to spend 2 hours getting my phone back the way I like. I do not use a back up program and prefer not to.

    Screen shot will be uploaded asap

    screen shot link.... https://drive.google.com/file/d/0B_T70o4h7Co5SnYxWTh2RS0ydlU/edit?usp=sharing
     

    Advertisement

  2. SiempreTuna

    SiempreTuna Well-Known Member
    423

    Jan 11, 2013
    3,872
    1,046
    423
    Very strange .. maybe it's used by the location services :thinking:
     
  3. Rxpert83

    Rxpert83 Dr. Feelgood
    1,853

    Aug 30, 2011
    17,931
    13,136
    1,853
    Male
    Graduate Student
    MN
    Yup

    You'll notice if you go into advanced settings for WiFi there's a check box that says scanning always available
     
    mk_ultra19, mysticalnyte and germ.sws like this.
  4. germ.sws

    germ.sws Active Member
    Thread Starter
    16

    Jun 18, 2011
    26
    2
    16


    box is now unchecked, thanks for the heads up.

    my common sense tells me that if you toggle wifi off, that should keep anything from using wifi. if not, then whats the damn point of turning it off???

    i love my n5 dont get me wrong, but seriously, some of the things that they have done and settings that they have changed in KK is just mind boggling.
     
  5. germ.sws

    germ.sws Active Member
    Thread Starter
    16

    Jun 18, 2011
    26
    2
    16
    so now that i thought about this for more than 10 seconds....

    if the wifi radio is "off", there shouldnt be anything being sent through wifi at all.

    but if thats not the case, and the wifi is "always on" for apps to use, then that means that there is an app that is trying to always "locate" me.

    i would bet my car that its F'ing Facebook.
     
  6. germ.sws

    germ.sws Active Member
    Thread Starter
    16

    Jun 18, 2011
    26
    2
    16

    i have location toggled off
     
  7. germ.sws

    germ.sws Active Member
    Thread Starter
    16

    Jun 18, 2011
    26
    2
    16

    just confirmed that this was the issue. the graph is now showing no wifi usage for the last 15+ mins :D
     
Tags:

Share This Page

Loading...