1. Download our Official Android App: Forums for Android!

Support Wifi 'authenticating'

Discussion in 'Android Devices' started by lisa_302, Oct 6, 2010.

  1. lisa_302

    lisa_302 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 6, 2010

    Oct 6, 2010
    1
    0
    5
    Hi,

    I'm hoping someone can help me. I got my HTC desire on Monday and I must say I love it. However my phone will connect to my wifi at home no problems, it automatically switches when it's in range, but after about 20-30 minutes it stops working (pages won't load etc or get an error message saying I need to be connected) and when I go into wifi in settings it says 'authenticating' instead of connected. It doesn't change back if left you have to turn it off and back on and then it works fine for 20-30 minutes and back to the same problem again. I have never had a problem with the internet connection and there is no interuption to it or anything.

    Any suggestions on what may be causing it to do this?

    Thanks
    Lisa
     

    Advertisement

  2. anoniemouse

    anoniemouse Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,514
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    1,514
    237
    153
    Button Moon
    Welcome to the forum

    First try turning off the phone & remove the battery, replace battery & turn the phone back on.
    If this hasn't worked try rebooting the router.
     
  3. funnyclub

    funnyclub Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 27, 2010

    Oct 27, 2010
    1
    0
    5
    Hey there I have the same issue with my desire hd. It happens on my router but it doesnt seem to happen in my parents house :thinking:
    Anyone know what the issue could be?
     
  4. chemjosh

    chemjosh Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 22, 2011

    Jan 22, 2011
    2
    0
    5
    I have exactly the same problem with my desire HD and a Zyxel 660 router.
    It goes to authentication in the wifi dialogue after 30 minutes.
    This issue seems to be quite common, are there any fixes?
    I have changed the authentication time out on the router to 9999 seconds but this is only a temporary fix.
     
  5. stephenenglish

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 10, 2011

    Jan 10, 2011
    1
    0
    5
    I'm using Zyxel wireless modems at two different locations and get the same drop in connection problem after about 30 mins, very frustrating having to go in settings everytime and turn off and back on again :mad:

    Could it be the Zyxel modem:thinking:
     
  6. webmoly

    webmoly Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 10, 2011

    Apr 10, 2011
    1
    0
    5
    Hi

    log into ur modem..
    look for sth names as MTU

    change it to 1000
     
  7. kazzye

    kazzye Newbie
    Rank:
    None
    Points:
    35
    Posts:
    11
    Joined:
    Jan 6, 2012

    Jan 6, 2012
    11
    0
    35
    Have you resolved the problem? I am having the same problem, but my husband has a Galaxy s and has no problems. This is driving me mad, it happens all the time.
    Thanks.
     
  8. silver_z

    silver_z Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 14, 2010

    Sep 14, 2010
    3
    0
    5
    got it i think. go to wifi settings then open where is d networks then pres menu key for advanced settings and tick out proxy thing. its half an hour and its still conected not authent.... anymore. hope will stay couse drived me mad too
     
  9. omidfarhang

    omidfarhang Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 28, 2012

    Dec 28, 2012
    2
    0
    5
    Male
    Hi,

    I've tried all above solutions and none of them works, still after a few minutes my Wifi connection switch from 'Connected' to 'Authenticating' and I have to turn my WiFi off and on to continue using.
     
  10. LoRes2101

    LoRes2101 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 5, 2010

    Dec 5, 2010
    5
    0
    5
    Is there any solution for this yet? My wifi will work fine for a while then randomly switch over to say it's authenticating every morning it seems. Sometimes it will randomly do this during the day...

    It will usually still partially work (like visiting websites through opera's turbo compression stuff) but other things like facebook or youtube wont work or will only partially work (such as new youtube videos will load in a search but they wont play or show any of the comments or anything.)

    The only solution is to turn off and turn back on the wifi.

    I am on a college wifi, I think I have this issue back at my home wifi too but can't check to be sure.
     
  11. omidfarhang

    omidfarhang Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 28, 2012

    Dec 28, 2012
    2
    0
    5
    Male
    Exactly.

    I've same problem with "every" Wifi, At home with ZyXEL, At my friend's house with D-Link, at work with another...
     
Tags:

Share This Page

Loading...