1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support WIFI Authentication error 5ghz band

Discussion in 'Android Devices' started by SteboMT, Jul 21, 2013.

  1. SteboMT

    SteboMT Member
    Thread Starter

    Ok this is becoming a major problem for me. The 5ghz wifi network will not connect. I've tried rebooting my ASUS Dark Knight RT-N66U and the phone. I've been able to get it working before by going into airplane mode and toggling wifi off then on on the phone. However now it's not connecting even though I have full signal.

    I know it's not the router as my iPad2 sits here and never loses connection to the router. The 2.4ghz band is dedicated to a WDS to my primary Linksys running DD-WRT in another building 250ft away.

    My phone has the single system update then rooted with TreveEmod on it. It has been working on the 5ghz band previously but today no matter what I do, it will not connect. I have chose Forget this network and retyped my password. I am using WPA2-PSK AES mode the router....

    Any ideas?? Is the phone failing? I've had it for about 1 month.
     

    Advertisement

  2. JerryScript

    JerryScript Android Expert

    Have you tried disabling the connections manager? Also, be certain WiFi tether isn't enabled (open the app and enable then disable). Beyond that, you'll need to pull a logcat and search it for wifi to see what's happening.
     
  3. SteboMT

    SteboMT Member
    Thread Starter

    This is a common problem with Samsung Galaxy phones. It's all over Google. Usually rebooting your router fixes the problem. I seriously have to deny reports that some routers are not compatible because they work for months at a time.

    I was able to instantly fix mine by changing the bandwidth spectrum from (20/40mhz) to (20mhz) only...

    Also thanks for the tip Jerry! I had already tried that to no avail... :(
     
Loading...

Share This Page

Loading...