1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wifi calling

Discussion in 'Android Devices' started by Philippe Leduc, Aug 12, 2019.

  1. Philippe Leduc

    Thread Starter

    I'm trying to activate wifi calling on my S7, but can't find it. I've tried all the solutions mentioned on various sites, to no avail, the function isn't where they say it is. It may have moved following the recent Android update. Does anyone know where it is?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    mikedt likes this.
  3. Philippe Leduc

    Thread Starter

    Virgin Mobile
     
  4. Steven58

    Moderator

    This is from the Virgin Mobile site. I assume you tried this?

    Activate Wi-Fi calling
    1. Before activating Wi-Fi Calling, make sure Wi-Fi is enabled and the device is connected to a Wi-Fi network.

      Once the device is connected to a Wi-Fi network, from the home screen, swipe down the Status bar.

    2. Tap the Settings icon.

    3. In the Networks tab, tap Wi-Fi Calling.



    4. Tap the Wi-Fi Calling switch to turn it ON.

      Note: If Wi-Fi Calling is already turned on, skip this step.

      If a Location Services Disabled window appears, tap Enable, then tap the Location switch to ON. If needed, navigate back to the Wi-Fi Calling screen.



    5. Verify the information displayed is accurate, otherwise, enter the correct information.

      When finished, tap Next.





    6. The phone will automatically add the current Wi-Fi network to the WI-FI CALLING NETWORKS list.

      Wi-Fi Calling is now set up.

      Note: The location information can be updated as needed by tapping Update Registered Location.


     
    ocnbrze likes this.
  5. Philippe Leduc

    Thread Starter

    Thanks, I have, yes. I have a "Connections" tab (not "Networks"), but then nothing called wifi calling. This sequence matches what I've found on various websites. Still stumped.
     
    ocnbrze likes this.
  6. Steven58

    Moderator

    Sometime the carrier has to turn on a setting internally. You should check that out online or call them.
     
    ocnbrze likes this.
  7. Philippe Leduc

    Thread Starter

    Ok thanks
     
    ocnbrze likes this.
  8. Steven58

    Moderator

    I know verizon had to turn mine on interally.
     
    ocnbrze likes this.
  9. Philippe Leduc

    Thread Starter

    Hey Steven, so here's the rest of the story, fyi. I did what you suggested, I called Virgin, and they activated the function manually at their end. They said I should turn the phone off and back on, and the function would then work. I did this three times, and still couldn't find it, so I called Virgin again, and this time they told me that the Samsung S7 doesn't support wifi calling. So that's that. Thanks for your help.
     
    ocnbrze likes this.
  10. mikedt

    mikedt 你好

    Was your S7 supplied by Virgin, or bought SIM free?
     
  11. Philippe Leduc

    Thread Starter

    SIM-free. I bought it on Amazon.ca
     
  12. mikedt

    mikedt 你好

    Probably why there's no WiFi calling. AFAIK it's usually only carrier supplied phones that do.
     
  13. Denis16

    Denis16 Lurker

    I cannot get the WiFi calling and today Vodafone have told me that 'we will not be able to get your Wifi calling to work as the firmware that is built into your device is not from the UK market, it has international coding that is not comp[atible with our software.' Is there any other way of using my home wifi to make calls other that WhatsApp? I have a very poor sinal in my home area.
     

Samsung Galaxy S7 Forum

The Samsung Galaxy S7 release date was March 2016. Features and Specs include a 5.1" inch screen, 12MP camera, 4GB RAM, Exynos 8890 Octa processor, and 3000mAh battery.

March 2016
Release Date
0
Reviews
Loading...

Share This Page

Loading...