1. Check out our companion app, Forums for Android! Download from Google Play

Support Wifi "connect" button grayed out

Discussion in 'Android Devices' started by John Jason, Oct 19, 2011.

  1. John Jason

    John Jason Well-Known Member
    Thread Starter
    43

    Feb 26, 2011
    301
    33
    43
    I'm supposed to have a job?
    Portland, left side North America
    I need to connect to a wireless network that is secured with WPA/WPA2 PSK, which requires a password of seven characters, comprised of six lowercase letters and one numeral. When I attempt to connect the Galaxy S2 sees the network and offers to connect to it, but the "Connect" button remains grayed out unless I type at least eight characters. Of course, that would give the wrong password. It's not my network, so I can't change the required password, and asking the owners of the network to reset the password to at least eight characters would mess up all their other customers.

    This is lame. Please tell me there is a setting somewhere to change this behavior.
     

    Advertisement

  2. sleedeane

    sleedeane Well-Known Member
    193

    Jul 6, 2011
    1,389
    357
    193
    disabled carpenter
    Columbia, MO.
    My password is the key # on the bottom of my router, which is 10 digit #. And yeah, it stays grey until I reach 8 digits. But that's just how mine works.
     
  3. MikeJwF

    MikeJwF Member
    16

    Mar 1, 2011
    15
    2
    16
    I came across this thread because I'm having the same problem with my GS3, the only thing that solved it was installing a WiFi manager app from the market and connecting through that.
     
  4. WPA/WPA2 passwords have to be between 8 and 63 characters. Are you certain you have the correct password/key?
     

Share This Page

Loading...