1. Download our Official Android App: Forums for Android!

Root Wifi Connecting/Disconnecting Issue

Discussion in 'Android Devices' started by blue2107, Jun 11, 2011.

  1. blue2107

    blue2107 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    184
    Joined:
    May 31, 2011

    May 31, 2011
    184
    97
    53
    My wifi used to connect great before the shabbymod .6 install.Now under wifi settings is just keeps saying "connecting" then immediately after says"disconnecting" but eventually never connects.

    I even removed my password from my router to see if that was the problem no dice.

    Just wondering if anyone else has had any issues with this?
     

    Advertisement

  2. wyelkins

    wyelkins Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,431
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    1,431
    447
    163
    Male
    Financial Services
    Savannah, GA
    I don't use the WIFI much at home, but when I do, it connects immediately. And the 3g icon disappears. 3g comes back when I shut down WIFI. I have not had any problems with that.

    Really no problems with ShabbyMod6. Runs very smooth and switches fast. I think I had some minor quirks with root apps force closing at first, but that was probably me. No problems with that now for some reason.
     
  3. blue2107

    blue2107 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    184
    Joined:
    May 31, 2011

    May 31, 2011
    184
    97
    53
    Yea maybe it's just my router.

    Gonna try to reset it and give it another shot
     

Share This Page

Loading...