1. Download our Official Android App: Forums for Android!

Support Wifi Connection fails at 4.1.1

Discussion in 'Android Devices' started by cygnusnsf, Jan 15, 2013.

  1. cygnusnsf

    cygnusnsf Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 15, 2013

    Jan 15, 2013
    4
    0
    5
    Hi all loving the forum some great stuff and tips especially but I hit a bug and I cant seem to fix it.
    I have a GT-N8010 Note 10.1 now at 4.1.1 after being upgraded and I continuously get authentication errors when trying to connect to my companys network via wireless using a LEAP ID.
    I've entered the details countless times and check but still fails.

    My Samsung Sii connects fine at 4.0.3

    So question anyone else have the fault or able to fix..

    All help greatly appreciated
    Rgds
    Cygnus (UK)
     

    Advertisement

  2. ScandaLeX

    ScandaLeX Wasn't Me
    Rank:
    None
    Points:
    223
    Posts:
    3,829
    Joined:
    May 4, 2010

    May 4, 2010
    3,829
    966
    223
    Female
    PhiLLy
    Hey there and welcome!

    This sounds like the same thing but recently phone phone (Note 2) stopped connecting to my home wifi and I couldn't figure out why.
    I was getting the same message you rec'd.

    In order to fix it, I needed to go into my routers address http://10.0.0.1 and change my security.
    It had always been wep; not sure how it switched to something else. Once I did that I was able to reconnect with no problem.
     
  3. cygnusnsf

    cygnusnsf Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 15, 2013

    Jan 15, 2013
    4
    0
    5
    Hi ah that's going to be unlikely from my employers network. but does seem to be a 4.1.1 Android coding from other articles on google

    Sent from my GT-I9100 using Tapatalk 2
     
  4. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,476
    Joined:
    Jan 19, 2010

    Hello and let me add my welcome to ScandaLeX's to you.

    It's really a good idea to get together with the tech or system admin or other person who maintains the network where the problems are occuring. I see no mention of successful connections at other networks (home? Starbuck's? etc :D), but I'll assume for now that the work network is the only one where you're having that issue, unless you post otherwise. ;)

    Tell her or him what's going on; perhaps s/he's seen it before with other smart phone users and has a remedy.
     
  5. cygnusnsf

    cygnusnsf Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 15, 2013

    Jan 15, 2013
    4
    0
    5
    A very good point works fine at any other network connection without an issue - using WPA2. Was does seem strange is that fails with authentication error yes have tried many many times to check and sign in and my samsung galaxy sii on 4.0.3 connects fine using free wifi leap app from the play store. But no matter what I try the galaxy note 10.1 on 4.1.1 never connects! very odd indeed, I suspect its a code bug in the android code as other using similar tablets and 4.0.x code connect without a problem.
    Many thanks and appreciation
    Rgds
    Cygnus
     

Share This Page

Loading...