1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wifi connectivity issues, please help :(

Discussion in 'Android Devices' started by s2005, Aug 12, 2012.

  1. s2005

    s2005 Member
    Thread Starter

    So I just picked up my N7 last night. Walmart had 4 in stock!

    I'm loving it so far, except I can't get it to stay online. I think its my router. Its about 2 years old. A little less... Its a Netgear RangeMax N150 (WPN824N)

    It will barely stay connected, and won't stream Transformers (I don't really care about said movie, I just want to test it out). Not sure if it is because my router is a couple years old or what, but I need to get this figured out.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. s2005

    s2005 Member
    Thread Starter

    What about tethering? Is that a viable option?

    Reason I ask. My boss at work has a droid RAZR and I can use is Bluetooth for internet tethering.

    I have an atrix2 and it doesn't have Bluetooth tether. It does have USB tether but I don't know how to use it... I'm guessing I need some special cable?
     
  3. colchiro

    colchiro Extreme Android User

    Have you tried powering off/on your router?

    Is this a Wireless-N router? If not, it's time for a new one. :D

    See if your router has a firmware update.

    You might also try changing channels and see what kind of encryption you're using. You should be using WPA-PSK, not WEP.
     
  4. s2005

    s2005 Member
    Thread Starter

    Yes. I powercycled the whole system.
    It is wireless n, but not mimio. only about 1.75 years old. About 40 bucks I paid I think...
    I tries all encryptions, even none... still slow. I'm at work now and its work in good on their wifi
     
  5. colchiro

    colchiro Extreme Android User

    I love my Netgear N150, about $40 at Walmart or cheaper on fleeBay. If you feel you need to spend more, the N300 is good too. (I've used my N7 on both.)

    What do I like about it? So easy the non-computer savvy girl in the cube next to me at work set it up herself. You plug it in, it checks for a firmware update and updates itself. I used to go the Linksys/Cisco route, but ran into issues and like this one better. My day job is in IT if that makes a difference.
     
  6. Jay Aristide

    Jay Aristide Well-Known Member

    I have a Buffalo N router (150mbps) that I bought from Micro Center for $30 and it works great. Buffalo is an awesome brand. If it's working fine on your office network but not at home, then it's definitely your home router.
     
  7. s2005

    s2005 Member
    Thread Starter

    Agreed and its not just the tablet. My wife's PC doesn't like the router either. It is directly beside my 360 so it works fine, but at about 10ft it dies.
     
  8. colchiro

    colchiro Extreme Android User

    Maybe goofy cable or bad connection? Does it work ok if you plug the computer directly into the modem (or router)?
     
  9. s2005

    s2005 Member
    Thread Starter

    Indeed. Hardwired the router works great. Its actually working OK wireless on the N7 now... but won't let me stream the free transformers movie. I'll go test YouTube. I'm only sitting about 5ft from the router though...
     
  10. s2005

    s2005 Member
    Thread Starter

    YouTube works :)
     
  11. colchiro

    colchiro Extreme Android User

    Wired is faster in theory.

    Maybe just a cable issue? Can you plug/unplug/plug several times to ensure a good connection or swap out the network cable?

    Otherwise might just be a Goo server issue. :D
     
  12. s2005

    s2005 Member
    Thread Starter

    Well it will let surf really slowlt, but streaming video is out of the question... it just won't load...

    If I do get a new router, what do you recommend? I don't wanna spend a ton... maybe 50$
     
  13. colchiro

    colchiro Extreme Android User

    ^^^^^ :D

    You should check your internet speed while on wire and wireless as well as on your other devices. I'd hate to see you blow $$ if you don't need to.
     
    s2005 likes this.
  14. s2005

    s2005 Member
    Thread Starter

    I have the net gear n150 now. But I think its an older model...I'm at work now but when I get home I'll test speeds wired and WiFi at different distances
     
  15. colchiro

    colchiro Extreme Android User

    Check the model number on the bottom. Mine is the WNR1000, same as this one.
     
  16. llamapu

    llamapu Lurker

    same type of problem. recently got a a new server claiming to be very fast and new router from apple which if tablet is more than 30 feet away will work but works very very very slowly. If close to router it works fine. thought it might be a problem with the apple router but now not so sure. Wife has my retirement iPad and does not have this problem. Any advise.?
     
  17. colchiro

    colchiro Extreme Android User

    Install wifi analyzer and see if you have other routers on the same channel or close to your channel, interfering.
     
  18. s2005

    s2005 Member
    Thread Starter

    Wpn824n

    I think imma sell it and get a dualband
     
  19. s2005

    s2005 Member
    Thread Starter

    Yup. Gonna sell it, and I have the Linksys EA2700 on its way.

    Dual-band Wireless N Gigabit etc etc :D
     
  20. llamapu

    llamapu Lurker

    just got off from "just answers" regarding why nexus 7 shows strong reception from my router but will not connect. I am told the nexus 7 has issues connecting to some routers and that google -asus is working on the problem. Has anyone got more info ?--little po'ed that product released in defective form if my info is correct .
     
  21. colchiro

    colchiro Extreme Android User

    No problem with mine on any router yet. :D

    You might try WPA/WPA2, TKIP+AES.
     
  22. dontveter

    dontveter Lurker

    In the beginning my N7 was often not making the connection when you click a link. I googled the problem and found 1) someone saying that his N7 was not working at all with Netgear routers. Mine is a very old Netgear router and it was mostly working. Then 2) someone suggested using static instead of dhcp. This cleared up the problem for me. For some people this does not work. I hope this helps a few people.
     
  23. s2005

    s2005 Member
    Thread Starter

    This solved it for me...

    Everything works great now.
     
Loading...

Share This Page

Loading...