1. Check out our companion app, Forums for Android! Download from Google Play

Support wifi "disabled"

Discussion in 'Android Devices' started by isar998, Jul 7, 2011.

  1. isar998

    isar998 New Member
    Thread Starter
    5

    Jul 7, 2011
    3
    0
    5
    i bought a galaxy 551 few weeks ago. i have a wifi router at my home but couldnt connect it to my galaxy. Everytime i turn on wifi on my galaxy, first it says obtaining ip address, then it says remembered and after few seconds it says "disabled".

    plz help!!!

     

    Advertisement

  2. amlothi

    amlothi Well-Known Member
    143

    Jul 23, 2010
    1,185
    201
    143
    It's not connecting to your router. Probably a setting somewhere, or something not compatible with the phone. Routers are funny things. You could try resetting the router to default settings and see if you can connect then. If it works, slowly add back the security (password, encryption, whatever) and see which thing "breaks" it.
     
    isar998 likes this.
  3. udayvir

    udayvir Member
    16

    May 16, 2011
    15
    1
    16
    i too bought the 551 a couple of days back .. and i too faced a similar problem ... after about an about an hour of trying... i finally remembered that my router had a mac filter on .. chances are that u to have a similar issue .. ( adding my device to trusted MAC solved the problem for me)...
     
    isar998 likes this.
  4. isar998

    isar998 New Member
    Thread Starter
    5

    Jul 7, 2011
    3
    0
    5
    thanx guys for ur replies..but i guess it has nothing to do with router coz yesterday i did a "factory data reset" to my galaxy and wifi started working fine but now today i m facing the same problem..:(
     
  5. isar998

    isar998 New Member
    Thread Starter
    5

    Jul 7, 2011
    3
    0
    5
    ..and i m using Pronet 54M Wireless Router.
     
  6. mahni1390

    16

    Jun 23, 2011
    76
    4
    16
  7. Waterborne

    Waterborne Guest

    Hi,

    Is it stuck on "Obtaining IP address"? If yes, you might like to try using the Allshare app to connect to wi-fi. Just open the application, and click "ok" when prompted that it requires an internet connection. It then connects the phone to the wi-fi properly.

    Another thing you might like to try is to use a Static IP. You can set it on the Wireless settings. I don't like this method very much though since it may not work on routers configured differently.

    Finally, if it is not stuck on "Obtaining IP address", you might like to try to just enter *#*#526#*#* in the dialer. I think this code resets or re-loads the Wi-fi driver. It should say "Driver loading successful".

    Hope you solve your problem!
     

Share This Page

Loading...