1. Download our Official Android App: Forums for Android!

Support WiFi Disconnect Problem

Discussion in 'Android Devices' started by Droid Ninja, Apr 5, 2011.

  1. Droid Ninja

    Droid Ninja Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    241
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    241
    33
    43
    Male
    Scientist
    NJ
    My Xoom can't seem to keep a stable connection to my wireless network. As you can see from the following two pictures, it will grab my network(DANGER) then it will loose the IP address. It will keep doing this over and over so my connection is never stable. The router I am using is this.

    Is this a Xoom issue? Router issue? Any help would be appreciated.


    [​IMG]

    [​IMG]
     

    Advertisement

  2. clb2196

    clb2196 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    654
    Joined:
    Mar 1, 2011

    Mar 1, 2011
    654
    120
    93
    Can you test other devices on your network? Or test your Xoom on another network (even a public McDonalds one or whatever if it's all you have)? I can't see your pics ( blocked at work) but I think those 2 things would narrow the problem down.
     
  3. NCTurner

    NCTurner Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    395
    Joined:
    Jul 27, 2010

    Jul 27, 2010
    395
    368
    88
    NC
    I've heard of some people changing the wifi broadcast channel on their router and that resolving lots of issues. It might be worth a shot (easy to do, too.)
     
    marctronixx likes this.
  4. marctronixx

    Moderator
    Rank:
     #34
    Points:
    683
    Posts:
    6,404
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,404
    4,100
    683
    34.0522° N, 118.2437° W
    xoom can operate on certain channels. set channel selection to auto and test.

    maybe the xoom is scared to connect to a network named "danger".. :p
     
  5. Droid Ninja

    Droid Ninja Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    241
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    241
    33
    43
    Male
    Scientist
    NJ
    Where do I set this option? In the Wireless & Networks settings menu?

    Also, just to test, I tethered the Xoom to my DX and it stayed connected no problem.
     
  6. Johnnybee

    Johnnybee Newbie
    Rank:
    None
    Points:
    18
    Posts:
    27
    Joined:
    Mar 29, 2011

    Mar 29, 2011
    27
    18
    18
    California
  7. Dolmangar

    Dolmangar Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    257
    Joined:
    Feb 4, 2010

    Feb 4, 2010
    257
    14
    38
    Rational Tools Consultant
    DC Metro Area - USA
    Verify that you're using the latest firmware for your router as well. If you have a popular one, that's still being supported, but you're still running on the original FW it may make a difference. Make sure to backup your settings first since a FW upgrade may reset everything to factory.

    Oh one more thing. All FW updates should be done while wired to the router, if you attempt it on WiFI you'll be booted off halfway through the process.
     

Share This Page

Loading...