1. Download our Official Android App: Forums for Android!

Support WiFi drops after 3.2 Update

Discussion in 'Android Devices' started by kampfwolf09, Jul 29, 2011.

  1. kampfwolf09

    kampfwolf09 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    144
    Joined:
    Apr 26, 2011

    Apr 26, 2011
    144
    20
    38
    NC
    I've noticed my wifi symbol turning grey a lot now, instead of staying blue. The only app I'm noticing that actually losing connection with is PocketCloud. I have to reconnect to my PC every 3 minutes it seems, even if I'm providing input on the TF. Anyone else noticing trouble? It maybe just the app, but I definitely remember my wifi symbol staying blue all the time.

    I did check the disconnect policy, still set to never.
     

    Advertisement

  2. Chaco

    Chaco Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    141
    Joined:
    Jul 12, 2010

    Jul 12, 2010
    141
    33
    43
    Business Analyst
    OH
    I have not experienced this and my policy its set to NEVER WHILE PLUGGED IN
     
  3. kampfwolf09

    kampfwolf09 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    144
    Joined:
    Apr 26, 2011

    Apr 26, 2011
    144
    20
    38
    NC
    Well I managed to fix my issue by making the TF have a static IP. Wifi logo stays blue even after waking the tablet.
     
    Brewdogg18 likes this.
  4. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    36,619
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,619
    34,691
    4,238
    Male
    IT
    Pennsylvania
    I updated to 3.2 yesterday morning and I noticed it dropped the connection once, but since then it's been connecting okay. I did switch from the work to the home network, if that makes a difference. You might want to forget the network that keeps dropping and reconnect.
     
  5. kampfwolf09

    kampfwolf09 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    144
    Joined:
    Apr 26, 2011

    Apr 26, 2011
    144
    20
    38
    NC
    ^I had tried that as well, but it continued. It appears the issue is the same one experienced by some with the 3.1 update. The culprit has to be the rollback of the wifi driver. My guess is a fresh restore and update straight to 3.2 would fix the issue too.
     
  6. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    36,619
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,619
    34,691
    4,238
    Male
    IT
    Pennsylvania
    Could be. Mine came with 3.1 out of the box.
     
  7. prasun

    prasun Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 18, 2011

    Aug 18, 2011
    2
    0
    5
    I was frustrated with the wifi droping every minute on my new Eee Pad. Tried everything then found the solution.
    Change the Wireless Router channel to "6".

    This is the only solution that has worked for me. Possibly some other chip in Asus eee pad is conflicting with the channel 11.
     
  8. kampfwolf09

    kampfwolf09 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    144
    Joined:
    Apr 26, 2011

    Apr 26, 2011
    144
    20
    38
    NC
    if changing channel fixed it, your issue was probably related to interference on what ever channel you were on before.
     
  9. prasun

    prasun Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 18, 2011

    Aug 18, 2011
    2
    0
    5
    Don't think so all my other gadgets work fine including an ipod, cell phone 2 laptops. Definitely Transformer has an issue with channel 11, even other testers have agreed to this Wifi bug? - Page 3.
     
  10. kampfwolf09

    kampfwolf09 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    144
    Joined:
    Apr 26, 2011

    Apr 26, 2011
    144
    20
    38
    NC
    Interference will not affect all devices necessarily. It depends on any number of factors. However, i wouldn't be surprised if it was some kind of strange issue with the update. There were only a few people on the forums affected by the 2min drop problem as well. Channel 11 is also at the end of "allowed" spectrum just like 1. It is always best to avoid these channels unless the rest of the airspace is crowded.
     

Share This Page

Loading...