1. Are you ready for the Galaxy S20? Here is everything we know so far!

WiFi error when switching ROMs

Discussion in 'Android Devices' started by cousha3311, Jan 8, 2013.

  1. cousha3311

    cousha3311 Lurker
    Thread Starter

    Hey guys! This is my first post so please excuse my lack of knowledge for these things. Earlier today, I tried to flash my ROM from an earlier version of Midnight ROM to another rom that got me stuck in a boot loop. I then erased everything on my phone using TWRP and tried to load the most recent version of Midnight ROM. I am now getting an error with the Wifi and the 4g. When I go to turn the WiFi on, there is just a message that says "error". I've tried to use some of the EVO 3D fixes for this but no luck, or maybe I just don't understand something. Any help would be greatly appreciated!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Prinny

    Prinny Resident Linux Nutcase

    Hi there!

    Are you s on or s off?

    If s on you need to flash the kernel in fastboot.

    Reboot your phone into boot loader and choose fastboot. Now hook it up to your PC. Next take the boot.img out of midnight ROM and place it in the platform-tools of your adb setup. You should the open up a command prompt and use the cd command to get to the area. (Example: CD C:\Android\platform-tools). Then type in fastboot flash boot boot.img and let it finish. Should take maybe ten seconds. Then type fastboot reboot. And you should be set!
     
Loading...

Share This Page

Loading...