1. Download our Official Android App: Forums for Android!

Support Wifi has to be turned on manually

Discussion in 'Android Devices' started by specialk1177, Jan 28, 2014.

  1. specialk1177

    specialk1177 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Jan 15, 2014

    Jan 15, 2014
    20
    2
    16
    Female
    So since the last update that happened a few weeks ago I've been having various problems with my phone...I'm still adjusting to the stupid app folder not closing which wastes so much of my time daily it's ridiculous! My biggest issue however is that my phone (GS3) no longer automatically connects to wi-fi. I was playing on my phone for 40 minutes at home last night & realized I was using 4G the whole time! When I'm at work/home my phone runs the 4G until I turn on Wi-fi & then it will run that until it sleeps & when I go to use it the 4G kicks back on but the Wi-fi doesn't take back over like it used to...I have to manually turn it on again. Even if I shut off my mobile data it still does this, what's the deal? Is Verizon just trying to scam more money from me "forcing" me to use 4G until I notice? Let's see, I've been awake for 4 hours today & have already had to manually tun on my wi-fi 6 times.
     

    Advertisement

  2. Muilisx

    Muilisx Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,132
    Joined:
    Jan 7, 2011

    Jan 7, 2011
    1,132
    183
    143
    Male
    Owner of Dogs On Wheels
    Long Island, NY
    Did you try factory resetting after the update? There are a bunch of people who are having issues after the update and every single issue was solved by simply doing a factory reset. If you did not try this already, I would as I'm 99% sure it will solve all your issues.

    However, I would backup any music, videos, and pictures you may have. Transfer them to the computer via USB, and you can transfer them right back. You will lose all your installed applications so be prepared to reinstall all of those, but it's worth it as it'll fix your problem.
     
  3. specialk1177

    specialk1177 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Jan 15, 2014

    Jan 15, 2014
    20
    2
    16
    Female
    Ugh, the last thing I want to do is a factory reset. I have had this phone a year & it's finally set up how I want it. I'll wait for the next update & go that route if I need to. Thanks!
     
  4. Muilisx

    Muilisx Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,132
    Joined:
    Jan 7, 2011

    Jan 7, 2011
    1,132
    183
    143
    Male
    Owner of Dogs On Wheels
    Long Island, NY
    That is specifically why I did the update, and reset right after buying the phone before installing and setting up. I'm not sure if we're 100% getting 4.4, and it could still be a while away so you'll most likely be dealing with your issues for some time to come. I really do highly recommend the reset, but if you can live with the little knacks, then coolio :)
     
  5. etsok1

    etsok1 Newbie
    Rank:
     #867
    Points:
    16
    Posts:
    28
    Joined:
    Oct 24, 2012

    Oct 24, 2012
    28
    6
    16
    I had the same problem after my upgrade to 4.3 on Verizon. First it would not automatically switch to 4g. Then I noticed it would stay on 4g when a good wi-fi network was available. Sometimes it would say that the wi-fi network was slow when it clearly was not. I went into the advanced wi-fi settings turned the auto connect and auto network switch off then back on. I then shut the phone down, removed the battery and the sim card for 10 minutes. It has been 3 weeks since I did that and everything has been fine,automatically signing into known wi-fis (4 different ones) and switchng to 4g when no wi-fi is available.
    Did not have to do a factory reset and no data was lost. Clearly the update changes many defaults(Flashing notification, message preview, etc)and turning them off then back on is sometimes required. Pulling the battery and sim seems to retain the setting after you change them. Good Luck
     
  6. Mykltron

    Mykltron Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    91
    Joined:
    Dec 20, 2011

    Dec 20, 2011
    91
    11
    18
    Would a Nandroid update + factory reset + Nandroid restore do the trick?

    Failing that, Tasker. I have mine programmed to connect to wifi when I open Chrome.
     
  7. GTWalling

    GTWalling Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,277
    Joined:
    Sep 9, 2012

    Sep 9, 2012
    1,277
    412
    163
    Alabama USA
    Have you tried Settings/Wi-Fi then softkey Menu and tap Advanced. Select Keep Wi-Fi on during sleep and change to Always.
     
  8. specialk1177

    specialk1177 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Jan 15, 2014

    Jan 15, 2014
    20
    2
    16
    Female
    Thanks GTWalling...it was set to "never" & I don't know how I overlooked that...I've changed it to always & will see how the day goes :)
     

Share This Page

Loading...