1. Download our Official Android App: Forums for Android!

WiFi Help

Discussion in 'Android Lounge' started by Boton, Jan 19, 2013.

  1. Boton

    Boton Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 19, 2013

    Jan 19, 2013
    2
    0
    5
    My work has an open WiFi network that I have been using for months. A couple days ago for some reason I can no longer connect to the internet, although it shows that I am connected to the network on my phone. I have tried several coworkers phones and Ipods and they all still get internet access off the same access point. My WiFi works fine on all other networks that I use. Any Ideas would be greatly appreciated. My Phone is a Motorola Atrix HD with android 4.1.1. I have also reset the access point and turned phone off blah blah blah. Thanks.
     

    Advertisement

  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    30,016
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    30,016
    24,930
    3,118
    Male
    Next to you
    Welcome Boton!
    Have you tried to delete the network off of your phone then scan for it, and re-sign into it?
    Unless that is what you meant when you said, "reset the access point". I thought you meant you reset the wifi router.
     
    Boton likes this.
  3. Boton

    Boton Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 19, 2013

    Jan 19, 2013
    2
    0
    5
    Yeah I did try that and still no dice, I did reset the wireless router as well.
     
  4. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    30,016
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    30,016
    24,930
    3,118
    Male
    Next to you
    HM that is odd.... I don't know if this will work but try a battery pull. Leave it out for about a minute and then put it back in
     
  5. Digital Controller

    Digital Controller The Real Bass Creator
    Rank:
    None
    Points:
    953
    Posts:
    12,644
    Joined:
    Sep 5, 2012

    Sep 5, 2012
    12,644
    3,554
    953
    Male
    Civil Engineer
    Cincinnati, Ohio
    Yeah I would suggest a phone reset like Mike suggesting. Otherwise have you tried maybe seeing if there is an IP conflict that has arisen with your device. Typically you can check this out via the Router page once visiting 192.168.0.1 in any PC or device on the internet.
     

Share This Page

Loading...