1. Download our Official Android App: Forums for Android!

Root WiFi Hotspot app doesn't send any data

Discussion in 'Android Devices' started by thetechmaniac5, Jul 26, 2013.

  1. thetechmaniac5

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    34
    Joined:
    Jun 20, 2013

    Jun 20, 2013
    34
    3
    16
    New York City
    The WiFi hotspot app does open up and sends signal, yet my laptop says that there is no internet. The phone isn't sending any data through. I definitely do have a working phone. I've tried the TrevE mods and my laptop can't connect either. What's up with that?
     

    Advertisement

  2. wyelkins

    wyelkins Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,431
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    1,431
    447
    163
    Male
    Financial Services
    Savannah, GA
    I have the same problem. The JB OTA didn't change anything.
     
  3. htcphan

    htcphan Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    May 26, 2013

    May 26, 2013
    14
    1
    16
    construction
    florida
    which app are you running
     
  4. wyelkins

    wyelkins Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,431
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    1,431
    447
    163
    Male
    Financial Services
    Savannah, GA
    I am not rooted so I assume that is the problem. I installed ADW EX and ran the native hotspot.
     
Tags:

Share This Page

Loading...